Vauxhall Owners Network Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter #1
Hi all,
Went out to the Zafira B ( 1.8 08 plate ) on Friday afternoon and it wouldn't start.
The engine management light stays on and the spanner light is flashing but starter wont turn over.
After a few attempts and trying both keys it started and drove fine, start stop few times then went home.
Went to use it again on Friday night and same thing happened, man light on spanner flashing and starter wont turn over.
Called out the AA and it showed an immobilizer fault, they cleared the code but still wouldn't start ( all dash light as they should be ).
Lights came on again and spanner light flashing.
After messing about for ages the AA man removed fuse 34 from under the bonnet and bridged out the the starter relay and the car started and all dash lights went out.
So has anyone any idea what could be causing this?
On a side note, when the computer was plugged in and the ignition was on it showed 12.6volts when ignition was swithed off it drops down to 7.5v? This kinda confused the AA man?
Thanks for any help
Martin
 

·
Registered
Joined
·
89 Posts
I get this every now and then.
I'm told it's either a cim issue or the key fob transponder is faulty.
I find taking the key out and opening and closing the driver door then trying again helps.
Don't know if the door does anything but....
 

·
Registered
Joined
·
39 Posts
Discussion Starter #3
Well car still not working.
Been working since last week and haven't had time to check it over again,
Battery totally dead now, not even enough to light the LED bulb in the interior light!
I did find that with jump lead on and after removed said fuse 34 for around 10 secs I can start off the key.
Hoping to get into an auto electrician tomorrow or Tuesday,
failing that itll be try to trace the drain on my day off on Wednesday.
Any clues of what to look for first would be appreciated
 

·
Registered
Joined
·
39 Posts
Discussion Starter #4
Quick update.
After car being in at a local auto spark it turns out that the battery has an intermittent short circuit in 2 of the cells causing the battery to dis-charge.
New battery fitted and so far so good
 

·
Registered
Joined
·
39 Posts
Discussion Starter #5
ok so 3 days after new battery fitted and everything was going great until 3am Tuesday morning when the alarm went off for no reason.
It has happened 3 times now ( why is it always in the early hours of the morning :mad::sleep: ).
Can the cause of the alarm going off be found using Tech 2?
Thanks M
 

·
Registered
Joined
·
39 Posts
Discussion Starter #7
Hopefully nothing too expensive. Getting codes read later tonight after I finish work........
 

·
Premium Member
Joined
·
325 Posts
You can buy repair kits pre wired of eBay, it’s on my long list of jobs to do! I had a similar battery fault on my Corsa, silly something so simple, can have such a large effect
 
1 - 9 of 9 Posts
Top