Vauxhall Owners Network Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter #1
Turn over on my 2.0 2008 vivaro has been getting more and more sluggish in the cold weather, now it won't start or crank at all. I assumed the battery was on it's way out, but have replaced it and the new one's no different. On turning the ignition there's a click, but no crank. Or sometimes, some lurching / fast juddering noises as if the starter is trying to turn but can't. Bump starting works fine. So is it a starter motor issue? should i be hitting it with something? If so could someone please point me to a picture of where it is in the engine bay cos I can't find the bloody thing....
Thanks!
 

·
Premium Member
Joined
·
2,995 Posts
The starter is on the front of the lump and goes into the box around the 10 o clock position as viewed from the near side of the van looking at the end of the box.you need to remove most of the front end to even see it.
 

·
I refuse to grow up.
Joined
·
16,082 Posts
Wouldn't be the 1st faulty battery that had been sat on the shelf over 6 months. Just check the offload and onload voltages to rule it out.
 

·
Registered
Joined
·
29 Posts
Discussion Starter #6
Wouldn't be the 1st faulty battery that had been sat on the shelf over 6 months. Just check the offload and onload voltages to rule it out.
It gets 12.6v both connected and unconnected to the van. The old battery got the same, after being put on charge for a few hours.
 

·
Premium Member
Joined
·
568 Posts
Sounds like the motor has gone in the starter mate dogs are jumping to engage that's the click but motor can't spin get it off and arch it across your old battery
 

·
A very very Nice Van
Joined
·
72 Posts
Check the earth connection on the battery and lump , could be just a corroded cable
Brat (33) runs a 2012 F*at Van, slow turning. Had new battery, I said Starter Motor, he said Earth Strap, seems we were both right. Strap was well rotted, but had killed the starter too. Obviously a symbiotic relationship.
Try a jump lead between Battery -Ve and Lump (Engine Ground).
 
  • Like
Reactions: bigtrev8xl

·
Registered
Joined
·
29 Posts
Discussion Starter #10
Thanks for the suggestions. No joy earthing lump direct to battery and the starter looks a bit buried for someone of my spare time / abilities. Think i'll take it to a garage
 

·
Registered
Joined
·
6 Posts
Manage to sort this issue out? Ive had new starter, new battery. Nothing there when turn ignition, not turning or any noise other than click, but not from solenoid
 
1 - 11 of 11 Posts
Top