Vauxhall Owners Network Forum banner

1 - 20 of 32 Posts

·
Registered
Joined
·
174 Posts
Discussion Starter #1
The battery on the cav went flat (there was a skip on the drive so i couldn't get it out). Just tried to jump start it. It kicked over but didn't run very well (missing) and then cut out. Now it's it's trying but it won't kick over. Feels like it's run out of juice but i put a tenner in not so long ago and the guage is still showing just uin the red. Also... the fans have stopped working and the rear screen won't come on (maybe a dodgy heater control panel). All fuses seem ok. What have i done to her and how do i fix it?

Cheers guys. Only had the car a few weeks and I'm desperately trying to get her road worthy.
 
C

·
Guest
Joined
·
0 Posts
Maybe the battery is too bad to run the car, even when jump started. Could be dead.
Using rear screen heater won't help, draws loads of power.
 

·
Registered
Joined
·
174 Posts
Discussion Starter #3
Yeah... It's turning over really well and coughs a bit but won't fire up. Starting to annoy me. Only get one day off a week and need to get it on the road asap.
 

·
8v Power!
Joined
·
10,748 Posts
put the battery on a full charge. The car won't run from a jump if the battery is completely drained from what I remember.

Hopefully a good overnight charge will get her started.. Might take good run to get it running right, but I would go with that.
 

·
Premium Member
Joined
·
31,460 Posts
Have you run the petrol tank very low, or even run out of petrol recently.? Could be a blockage, maybe fuel filter.
 

·
Registered
Joined
·
174 Posts
Discussion Starter #7
No the petrol has been above the red. Unless the guage is faulty?? Wouldn't supprise me. Everything else is falling apart. Also the temp sensor (with the clock) is just reading a series of dashes. No figure, could this be related????
 

·
Registered
Joined
·
174 Posts
Discussion Starter #9
Right.. Put fuel in... Not running:shame:

Am i right in thinking that whaen you turn the key to the ignition on position usually you would be able to hear the fuel pump whizzing up? Coz i can't hear anything. Based on this... Is there a relay or fuse relating to the fuel pump which may have gone. I can't find my haynes manual.... :eh

Please help :cry:
 

·
Premium Member
Joined
·
31,460 Posts
There is a fuel pump relay yes. It maybe that.
 

·
Registered
Joined
·
174 Posts
Discussion Starter #11
so i should be able to hear it spin up? Coz there ain't no noise coming from the rear nearside (fuel pump?). So it could be this or maybe the fuel pump. Where will i find the relay? And are there any fuses which may cause this?

Cheers
 
D

·
Guest
Joined
·
0 Posts
Duff battery? I know you've charged it but if its nackered it might not be able to maintain a high enough voltage when under load to keep the ECU working properly. When the starter motor is going, the battery voltage drops slightly at the best of times, but if the battery is on its last legs you might not be getting much going on in the spark dept.

If you can, try connecting it up on the old jump leads with the other cars engine running, so that you're borrowing his battery and alternater power.
 
C

·
Guest
Joined
·
0 Posts
It's not like an xr3i or something, if the fuel is at pressure you won't hear the pump.
Have you tried jumping it with foot on throttle? May have flooded it.
 

·
8v Power!
Joined
·
10,748 Posts
so the engine cranks but doesnt fire? remove the plugs and see if they are damp. I had a problem where I flooded the engine so bad it tool cold start and a new set of plugs to get it going again. crank her over with no throttle.
 

·
Registered
Joined
·
174 Posts
Discussion Starter #16
Gonna try a new battery on it 2moz. See what happens. Also will check fuse 11 again and the relay. Will let you know how i get on. Thanks for the help,:cool:
 

·
8v Power!
Joined
·
10,748 Posts
faster said:
Gonna try a new battery on it 2moz. See what happens. Also will check fuse 11 again and the relay. Will let you know how i get on. Thanks for the help,:cool:
How'd it go?
 

·
Registered
Joined
·
174 Posts
Discussion Starter #18
Getting the battery charged over night. Was gonna pinch one from a Vectra part ex we just brought in in work. But it didn't turn up.
 

·
Registered
Joined
·
174 Posts
Discussion Starter #19
Just done a battery health check.

Health - 1% :shame:
Charge - 5% :eh

Could be the problem. Got a good battery. Charging it now. Hope this is all it is. But once again will let u know later.

Thanks again everyone who has posted.:lmao:
 

·
Premium Member
Joined
·
7,139 Posts
when I got my car back from the garage the battery was knackered, I got 4 miles down the road, slowed down for a roundabout and the engine died, would not restart and had to be jump started to get it running, in other words a duff battery will kill the engine at low speed, I have no idea at what revs the engine has to be for the Alt to be putting out enough amps to keep the engine running.

Changed the battery and had no trouble since....
 
1 - 20 of 32 Posts
Top