Vauxhall Owners Network Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
2,818 Posts
Discussion Starter #1
Right ppl, last one of the standing problems here. The main window wipers on the cav dont work on intermitant wipe..they just stop after jumping up when the stalk is engaged to the intermitant mode.
They work by just tapping the stalk up a little, to make one wipe, and they work on all the time wipe and fast wipe.

The wipers just jump up alittle when engaged into intermitant, and stop, the only way to get them to move again is to return the stalk to stop, or click it up to wipe all the time!!

With the rain we are having at the mo this is a real pain, coz it aint hard enough to warrent fast wipe (blades start running dry and squeeling) and im getting an arm ache from having to tap the stalk all the time!

When i wash wipe the screen, sometimes the wipers come on, and other times i have to put them on to clean off the screen wash!

The old cavalier i had had this problem witht the rear wiper, and it had lost the frame negative, due to rusty hinges, however i have run a negative cable to the wiper motor frame straite from the batt, and still dont work...could it be the relay not holding in?... or is it the stalk..or worse, the motor itself??

Any help would be good, as of i dont have lots of cash to sort it this mth, and its really pissing me off now!!

Cheers Rich
 

·
8v Power!
Joined
·
10,748 Posts
i have got the same problem. im suspecting relay at the minute - but will change my switch when i get home tonight and let you know if it solved it for me.
 

·
8v Power!
Joined
·
10,748 Posts
OmegaMV6 said:
cool :up, im hoping relay...however the switch could be the one!
both easy fixs though :D
 

·
8v Power!
Joined
·
10,748 Posts
MadOnVaux! said:
I sorted this for a Cav owner i know...Relay swapped, problem sorted.
stupid question but what relay is it ::rolleyes: I havet worked that bit out yet.
 

·
Registered
Joined
·
2,818 Posts
Discussion Starter #8
Cured prob, went to scrappy and got a new wiper sw, and relay...and it was the relay!!!

Funny tho, i used a calbra wiper sw, and its the exact same as the cav one, clips into place lovely etc..but has a different part number :lmao:
 

·
Registered
Joined
·
2,818 Posts
Discussion Starter #9
Envoy CDX said:
stupid question but what relay is it ::rolleyes: I havet worked that bit out yet.
Look on fuse box lid..it has a wiper pic....or its the 3rd one in on the top row! (from left to right...and its the diggest :up:)
 

·
8v Power!
Joined
·
10,748 Posts
OmegaMV6 said:
Look on fuse box lid..it has a wiper pic....or its the 3rd one in on the top row! (from left to right...and its the diggest :up:)

duly noted :D:Cool2:
 

·
Premium Member
Joined
·
7,262 Posts
OmegaMV6 said:
Cured prob, went to scrappy and got a new wiper sw, and relay...and it was the relay!!!

Funny tho, i used a calbra wiper sw, and its the exact same as the cav one, clips into place lovely etc..but has a different part number :lmao:

if the cav is a saloon it will be different as the calibra switch will have the rear wiper , hence the different part number
 

·
8v Power!
Joined
·
10,748 Posts
was the switch for me... so i have a spare relay now! :D
 
1 - 12 of 12 Posts
Top