Vauxhall Owners Network Forum banner

1 - 20 of 56 Posts

·
Premium Member
Joined
·
10,284 Posts
Discussion Starter #1
I've had this message below, 5 times in the last few minutes to the point were I'm going to log out now.

Oops! We ran into some problems. Please try again later. More error details may be in the browser console.

Got this message below when I tried to log out.

upstream connect error or disconnect/reset before headers. reset reason: connection failure
 

·
Premium Member
Joined
·
10,284 Posts
Discussion Starter #5
And me, its getting a bit boring now, seems every time i come on here i end up logging out due to connection errors,.... might try a different forum for a while,....
You'll find the site you go to could be the same, a lot have sold out to this @AG-Admin

Everything may look nice and modern, but that means Jack if members are being constantly frustrated with site errors.
 

·
Worn Out Member
Joined
·
5,514 Posts
How strange,amazingly i'm not getting those problems at all o_O
i wonder if it's browser related,if it helps i'm using firefox
 

·
Well-known member
Joined
·
12,349 Posts
I'm not getting them either.
 

·
Super Moderator
Joined
·
25,803 Posts
What is happening when you get that message is the fact that the site is going through it’s maintenance & upgrade , this means the sites off line whilst the process completes.
This happens quite regularly during the week.
You can see what’s been changed but i can’t remember how lol 😂
Ok remembered , go to F&Q section select the box marked help & the coming updates are noted.
 

·
Super Moderator
Joined
·
12,535 Posts
What is happening when you get that message is the fact that the site is going through it’s maintenance & upgrade , this means the sites off line whilst the process completes.
This happens quite regularly during the week.
You can see what’s been changed but i can’t remember how lol 😂

fred it wasn,t going through maintenance mode last night
 

·
Super Moderator
Joined
·
12,535 Posts
You'll find the site you go to could be the same, a lot have sold out to this @AG-Admin

Everything may look nice and modern, but that means Jack if members are being constantly frustrated with site errors.

and do you know what the p!ss take is, its not happening to other forums they run, how do i know, well i am a member on a few of them, and it dont happen to them.
 

·
Super Moderator
Joined
·
12,535 Posts
I got a message saying site down for maintenance with those whirring cogs turning.
upstream connect error or disconnect/reset before headers. reset reason: connection failure

thats what i was seeing,^^^^ and maintenance happens on a tuesday,

ya only need 2 or 3 knowledgeable members to leave and go elsewhere, and this place will go down like a lead balloon
 

·
Worn Out Member
Joined
·
5,514 Posts
Ah well that's buggered that theory then ;)
 

·
Well-known member
Joined
·
12,349 Posts
I get the cogs now and again, same on the Corsa C and Corsa D forums when they are under maintainance but not the other issues.
 

·
Super Moderator
Joined
·
25,803 Posts
upstream connect error or disconnect/reset before headers. reset reason: connection failure

thats what i was seeing,^^^^ and maintenance happens on a tuesday,

ya only need 2 or 3 knowledgeable members to leave and go elsewhere, and this place will go down like a lead balloon
It’s sinking now lol 😂
 

·
Well-known member
Joined
·
3,065 Posts
Hmm i got some weird messages in the past but not lately... Abeit i am not going on here 3 times a day as in the past.

I am using chrome on win10 1909 or Android 10.... If it helps the debugging....
 
1 - 20 of 56 Posts
Top