Vauxhall Owners Network Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi !

Newbie here - hope you can help.

I have a 2017 BiTurbo Vivaro that has suffered from what I can only describe as a periodic misfire / lack of power under acceleration or while on the motorway. It's quite intermittent but has been around for the last 12 months. It feels like a stuttering - like you're lifting your foot on and off the accelerator.

It's a works vehicle and they use an independent garage. In the last year it's had an EGR valve cooler, a fuel pressure regulator, a couple of fuel filters, fuel system treatments etc. Numerous visits and they couldn't fix it.

They finally bit the bullet and sent it to a Vauxhall dealer who have replaced injector 3. Problem still present. Back to Vauxhall again who changed the air filter and told me to run it on fancy diesel. It's still doing it !

When the problem occurs I get a series of error messages on the dash " check injection system", " check anti pollution system", "check hill start", "check esc" (probably others I've forgotten) as well as the engine management and service indicators.

Any ideas what it could be because it's doing my head in now.

Thanks in Advance

Garreth
 

·
Registered
Joined
·
1 Posts
Hi !

Newbie here - hope you can help.

I have a 2017 BiTurbo Vivaro that has suffered from what I can only describe as a periodic misfire / lack of power under acceleration or while on the motorway. It's quite intermittent but has been around for the last 12 months. It feels like a stuttering - like you're lifting your foot on and off the accelerator.

It's a works vehicle and they use an independent garage. In the last year it's had an EGR valve cooler, a fuel pressure regulator, a couple of fuel filters, fuel system treatments etc. Numerous visits and they couldn't fix it.

They finally bit the bullet and sent it to a Vauxhall dealer who have replaced injector 3. Problem still present. Back to Vauxhall again who changed the air filter and told me to run it on fancy diesel. It's still doing it !

When the problem occurs I get a series of error messages on the dash " check injection system", " check anti pollution system", "check hill start", "check esc" (probably others I've forgotten) as well as the engine management and service indicators.

Any ideas what it could be because it's doing my head in now.

Thanks in Advance

Garreth
Hi mate had the same misfire problem with my bi turbo Renault traffic same error messages, check esc, hill start assist, check anti pollution and checkinjection,it always seems to happen when I drive on cheap fuel, run the tank low and been running on shell v max,touch wood misfire has gone away hope it helps you, ian
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Hi mate had the same misfire problem with my bi turbo Renault traffic same error messages, check esc, hill start assist, check anti pollution and checkinjection,it always seems to happen when I drive on cheap fuel, run the tank low and been running on shell v max,touch wood misfire has gone away hope it helps you, ian
Cheers mate ! It's had 1 injector (no 3) replaced - then replaced again under warranty. Same problem. Been in again - they said injectors 1 and 2 were "overfuelling" and quoted me £900 plus VAT !!! After a big argument they're doing them under warranty.

I'm going to buy some quality fuel - and set fire to the bloody thing - if this doesn't fix it :) !
 

·
Registered
Joined
·
1 Posts
Cheers mate ! It's had 1 injector (no 3) replaced - then replaced again under warranty. Same problem. Been in again - they said injectors 1 and 2 were "overfuelling" and quoted me £900 plus VAT !!! After a big argument they're doing them under warranty.

I'm going to buy some quality fuel - and set fire to the bloody thing - if this doesn't fix it :) !
Hi Gareth. Did changing the injectors fix the problem? I have exactly the same problem and error codes.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
Hi Gareth. Did changing the injectors fix the problem? I have exactly the same problem and error codes.
No it didn't ! The bloody thing is back at the dealers again as we speak. It's already been there a week and looks like it won't be coming back any time soon. The thing is an absolute heap of **** - as are the dealers. Worst vehicle I've ever had.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #8 ·
Hi chaps, I have the same problem but I have no fault codes. It like a hiccup randomly.
That's the one. Mine does it occasionally but sometimes it's pretty constant. It's had a NOX sensor, an EGR valve cooler, a fuel pressure reg and 4 injectors and it's still doing it. Been at the dealers for 2 weeks already (they're absolutely hopeless) had compression tests, leakdown tests etc. Still none the wiser and they want it for another week !
 

·
Registered
Joined
·
2 Posts
What a nightmare! I have spoken to a Vauxhall technician that I loosely know.
he thinks it the egr valve sticking.
I’m not convinced.
If you google 1.6 dci miss fire / hiccups. I came across qashqai needing a software update. Sorted the fault.
 

·
Registered
Joined
·
9 Posts
I have very similar problems on a 2017 Vivaro biturbo. Exhaust smell in the cab on cold starts, whooshing when accelerating sometimes, misfire or jerk when accelerating between 1500 and 2000rpm (worse when cold), no fault lights on yet.
Have been told a couple of possible causes, one was down to a split pipe under the expansion tank and the other one was a leaking egr cooler which both then caused problems with the dpf.
Anyone else had this problem and found a fix?
 
1 - 11 of 11 Posts
Top