Vauxhall Owners Network Forum banner

1 - 20 of 268 Posts

·
Premium Member
Joined
·
568 Posts
Discussion Starter #1
Hey guys,

Every month or so Ill take the air box off my vivaro and WD40 all the injectors ( JUST INCASE ) as we know they are buggers for getting stuck in, so yesterday i decided to take a few pictures as I went along so that anyone who visits the site can see clearly bits that generally pop up causing problem so here goes.

Engine Bay :


Air filter needed a blow out first job:


Remove the air box and you can see the injectors, look out for the wires to them being rubbed away by the air box I've taped mine up twice now and yesterday i made some new spacers to lift the box up off them a little more



next is the EGR valve that I do remove and clean regularly :







To follow this if your vivaro wont rev on start up the most common cause for this is the blue plug under the header tank so here she is :






and for those who dont know here is a picture of the glow plug relay :



and the finished article all had a dust of wd40

 

·
Premium Member
Joined
·
1,489 Posts
Good work Gary! Maybe we should message the Moderators and put together a 'sticky' topic regarding all of these problems, and title the threads like this:

If you don't have throttle response - try this
If your van randomly cuts out - try this

It would save me wearing my fingers to the bone! I do often wonder how many people come to this site, get the info, then carry on with their lives without posting or registering. It makes me happy to know I've helped someone and possibly saved them a packet.
 

·
Premium Member
Joined
·
568 Posts
Discussion Starter #3
yeah thanks mate,

I too wonder how many people are getting to the end of there tether with their vans and come on here just for the info and like you say just carry on with their lives, so yesterday I just decided to take a few pictures to help us out trying to explain where stuff is and what to do, I myself found the site when i had problems with my van and i come on now most days just so i can help others

you know any mods fella
 

·
Premium Member
Joined
·
1,489 Posts
No I don't but it shouldn't be tough to get to them. I too found this site through pulling my hair out. I knew the engine was good, but the throttle wouldn't work.
 

·
Premium Member
Joined
·
568 Posts
Discussion Starter #5
next time i do any work on the van ill take more pictures I should of do it when i did the pads drop links wish bone ball joints and door locks, we have had all those problems on here to recently havent we :)

I take picture all the time of my RCs an image really helps people
 

·
Registered
Joined
·
83 Posts
Hey guys,

Every month or so Ill take the air box off my vivaro and WD40 all the injectors ( JUST INCASE ) as we know they are buggers for getting stuck in, so yesterday i decided to take a few pictures as I went along so that anyone who visits the site can see clearly bits that generally pop up causing problem so here goes.

Engine Bay :


Air filter needed a blow out first job:


Remove the air box and you can see the injectors, look out for the wires to them being rubbed away by the air box I've taped mine up twice now and yesterday i made some new spacers to lift the box up off them a little more



next is the EGR valve that I do remove and clean regularly :







To follow this if your vivaro wont rev on start up the most common cause for this is the blue plug under the header tank so here she is :






and for those who dont know here is a picture of the glow plug relay :



and the finished article all had a dust of wd40

Like the photos very usefull,thanks for the advice on my still on going problem, just a thought,would the 4
Glow plugs that are on he coolant manifold be anything to do with my temp problem? Is there a way I can test them? Or the module that controls them,
 

·
Registered
Joined
·
2 Posts
Hi fellas! Anyone replace glow plugs on an '08 vivaro 1.9 before? I have nooo idea where they are! Tried to download an engine schematic but they're harder to find than the glow plugs!
Help would be much appreciated...
 

·
Premium Member
Joined
·
568 Posts
Discussion Starter #12
tiny little things buddy look the same as the ones right infront of you when you open the bonnet that heat the water

if your looking at the engine take the air box off and they are just infront of the injectors think they are about 8mm to undo
 

·
Registered
Joined
·
11 Posts
Hi there! Awesome thread, keep it up!
Could U please tell me which engine this is on the pictures exactly? Is it a Dti or Cdti?
I have bang on the same looking engine in my Vivaro, on insurance documents it says 1.9 Cdti on sites where U can enter reg number it comes up as 1.9 Dti.
I would like to change cambelt on it and just need confirmation, which engine this is to get the right kit for it!

Thanks in advance, Best regards!
Steve
 

·
Premium Member
Joined
·
734 Posts
Like the photos very usefull,thanks for the advice on my still on going problem, just a thought,would the 4
Glow plugs that are on he coolant manifold be anything to do with my temp problem? Is there a way I can test them? Or the module that controls them,
Hi! The thermoplungers 4no. that are on the coolant pipe are used to aid the driver in cold climates when defrosting the screen would otherwise take ages due to the engine not producing much heat at tick over. They are nothing to do with the thermostat nor cold starting etc? hope this clarifies. Whats your problem with temp?
 

·
Premium Member
Joined
·
734 Posts
Hey guys,

Every month or so Ill take the air box off my vivaro and WD40 all the injectors ( JUST INCASE ) as we know they are buggers for getting stuck in, so yesterday i decided to take a few pictures as I went along so that anyone who visits the site can see clearly bits that generally pop up causing problem so here goes.

Engine Bay :


Air filter needed a blow out first job:


Remove the air box and you can see the injectors, look out for the wires to them being rubbed away by the air box I've taped mine up twice now and yesterday i made some new spacers to lift the box up off them a little more



next is the EGR valve that I do remove and clean regularly :







To follow this if your vivaro wont rev on start up the most common cause for this is the blue plug under the header tank so here she is :






and for those who dont know here is a picture of the glow plug relay :



and the finished article all had a dust of wd40

excellent post Gary, keep up the good work it will certainly help many (and save paolgray's wee fingers, although i bet he just copies and pastes really lol)

Was wondering if you have actually taken them injectors out as well ?
 

·
Premium Member
Joined
·
568 Posts
Discussion Starter #18
Its a 1.9cdti engine buddy

and no never taken the injectors out yet

also ill post up some live data soon for you all to look at the van now done 140k and at the mo is so quiet and running so sweet im half expecting it to go with a bang she roughly does 80 -100 mile a day 2006 pre face lift model
 
1 - 20 of 268 Posts
Top