Vauxhall Owners Network Forum banner

1 - 10 of 10 Posts

Registered
Joined
5 Posts
Discussion Starter #1
Hi new to site .
vivaro van fan runs all the time sounds loud.
changed coolant sensor no joy. got fault on scan cooling prob and heater plugs.
could it be wiring fault im lost
could do with some.
 

93 Carlton 2.0 Diamond Estate, 06 Vivaro 1.9 CDTi
Joined
1,124 Posts
Hi, it might be advisable to read the maintenance & faults section ( [Vivaro] - Vivaro Maintenance and faults ) this will give you a good insight into the problem you may have i.e. blue plug, water ingress, wiring etc.
It is long but worth the time to fully understand all the issues and for warned on other faults you'll get later :eek: 馃ぃ
 

Registered
Joined
5 Posts
Discussion Starter #3
Hi, it might be advisable to read the maintenance & faults section ( [Vivaro] - Vivaro Maintenance and faults ) this will give you a good insight into the problem you may have i.e. blue plug, water ingress, wiring etc.
It is long but worth the time to fully understand all the issues and for warned on other faults you'll get later :eek: 馃ぃ
Hi, it might be advisable to read the maintenance & faults section ( [Vivaro] - Vivaro Maintenance and faults ) this will give you a good insight into the problem you may have i.e. blue plug, water ingress, wiring etc.
It is long but worth the time to fully understand all the issues and for warned on other faults you'll get later :eek: 馃ぃ
Hi checked wires and cleaned up blue plug no joy fan still runs fast and for about a min after you turn it of. im just running out off ideas
 

93 Carlton 2.0 Diamond Estate, 06 Vivaro 1.9 CDTi
Joined
1,124 Posts
Hi, In the long term, you really need Op-Com to find fault codes and see what is triggering the fan!
Some thoughts:
Do you have air con? ( as it uses the same fan & would stay on awhile after ignition is turned off )
When did it start doing this? (what changed around the same time )
got fault on scan cooling prob and heater plugs.
What are the codes etc.
 

Registered
Joined
5 Posts
Discussion Starter #5
hi , noi aair con . the codes on a snap on were just heater plugs and cooling just started about a week or so .
 

93 Carlton 2.0 Diamond Estate, 06 Vivaro 1.9 CDTi
Joined
1,124 Posts
Try removing the fan relay, they can break internally & short across the terminals leaving the fan on constant? (if it rattles it would be suspect)
It should be in the engine compartment fuse box, along with the heater plug relay (which is your other fault, so worth checking this also) you may need a multi-meter to check the relays !
 

93 Carlton 2.0 Diamond Estate, 06 Vivaro 1.9 CDTi
Joined
1,124 Posts
This is the point you need OP-Com so you can get an accurate fault code and check what's triggering the fan operation.
Not all code readers give accurate readings and list the actual fault i.e. high/ low voltage etc.
 

Registered
Joined
5 Posts
Discussion Starter #9
This is the point you need OP-Com so you can get an accurate fault code and check what's triggering the fan operation.
Not all code readers give accurate readings and list the actual fault i.e. high/ low voltage etc.
hi what op com do you recommend thanks steve
 

93 Carlton 2.0 Diamond Estate, 06 Vivaro 1.9 CDTi
Joined
1,124 Posts
I believe @Koicarpkeeper on here can supply Op-Com and will know what version would be best on your year van, it is also available on Ebay for 拢20 + but I don't know how good a version they are.
 
1 - 10 of 10 Posts
Top