Vauxhall Owners Network Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
Hi guys,
Had my 2011 ex AA trafic nearly a month, it's been in to several garages to have this fault identified and everyone is left scratching their heads.
Between 45-60 mph under acceleration there is a SLIGHT wobble which can be felt both through the wheel and the van in general but it goes away at 55/60 ish.
This isn't causing me too much bother but I am just concerned there might be a bigger issue lurking ahead.
The dealer I bough the van off are being really good about it but are saying they can't fix a fault that the can't identify.
Has anyone suffered similar, or the same condition? Any ideas as to what is the problem?
It's definitely not a wheel balance issue as the wheels and tyres have been changed from a newer van, I now have a matched set of nearly new Michelins so at least that is a plus.
Thanks in advance.
 

·
M32 Gearbox Specialist
Joined
·
7,197 Posts
It has only just been MOT'd, surely any play in the wishbones would have been picked up then?
Slight play may not have been advised. If it's only happening under acceleration then it's something to to with the drivetrain
 

·
Premium Member
Joined
·
1,621 Posts
the bushes on the wishbones are on there side and will move with weight when mine were worn if you let go of the steering wheel and accelerate it steered slightly (torque steer), what it felt like was the wheel was pivioting on the front bolt the force from the driveshaft and the tyre grip will make this move aswell as the other drive train as igaz has said, this is a front drivers side. it may not be this but it's worth checking, if it was a track outer rod or inner tie rod brake discs warped pads sticking that could be picked up
 

·
Registered
Joined
·
113 Posts
If its the same as the 1.9 there may be wear in the trilobe housing on the gearbox. The bit that the driveshaft sits into, its attatched to the sunwheel in the diff but its only one circlip and it slides out after you have taken the passenger side shaft off.
Edit i just checked a 2.0 shaft and you dont need to change the sunwheel, just the shaft.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #9
Thanks for this info, will get on to the dealer in the morning and see what they suggest doing about it. Will keep you in the loop.
 
1 - 10 of 10 Posts
Top