Vauxhall Owners Network Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
I have a 2011 Astra SRI 1.4 (Not Turbo) Petrol, and when i turn the car on when it hasn't been used for a while/has cooled down, it starts making a very loud vibrating kinda noise. As soon as i touch the accelerator it stops. It does the noise whenever the car is stopped and idling, so when im waiting at traffic lights for example, it has no impact on driving whatsoever.
However after about 5-10 mins of driving, it completely goes away when I stop, so basically once the car has warmed up. I might hear it for a split second when im pulling away and the revs dip.
It only happens when the revs are very low, around the idle amount.
I also cannot hear it outside of the car, but it sounds like its coming directly in front of the driving position, around the dashboard area. Still drives perfectly though.
I know it it could just be something loose or rattling in a door pocket, but I have found NOTHING that it could be.
Is this a known issue? its really loud and sounds pretty bad, and sounds like its infront of me.
Sorry if its a stupid question!
Ive attached a video of the sound here: ASTRA RATTLE/VIBRATE NOISE VIDEO

Any help would be mega appreciated!
Cheers
 

·
Registered
Joined
·
19 Posts
Maybe check if your engine mounts are ok, my front engine mount broke on my Zaf and it would make the dashboard vibrate once in a while
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Maybe check if your engine mounts are ok, my front engine mount went bad on my Zaf and it would vibrate the dashboard once in a while
Awesome thanks for the reply. Might take it in for a quick look at a local garage unless its easy to have a look myself, but that suggestion makes sense. Cheers!
 
1 - 3 of 3 Posts
Top