Vauxhall Owners Network Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Having read the forums am still confused what causing my Vectra to cut out. Does not seem to be when I am slowing down or stopping. Today cut out when travelling about 30 or 40 mph. I have noticed only a slight loss of power in the acceleration on one occassion. Engine management light comes on at times. Although aint related to idling is it possibly still the air idle valve and throttle body that need cleaning or could it be something else. Also read about cam sensor problem being a possibility.
Is anybody able to clarify things PLEASE?
A few weeks ago engine cutting out when idling - my brother was following advice on here re : air idle valve / throttle body and noticed a split pipe. This was changed and car driving absolutely fine.
 

·
VXon Frontera Monkey
Joined
·
9,882 Posts
Hi
I would rechack the split pipe hasn't come back off before i do anything else
regards
Steve
 

·
Registered
Joined
·
550 Posts
check your ht leads.

yorkiemedicman had this problem from when he had a split air intake pipe. he replaced the pipe and the car was driving fine then started playing up and for some reason one of his ht leads was knackered.

im not saying yours is the same but it seems a coincidence and your description seems about the same as his, does yours struggle to pull away in second (more than normal)? his did!
 

·
Registered
Joined
·
205 Posts
Your ht leads are on top of the spark plugs located under the strip of plastic with ecotec written on it. check they are in properly.

How old is your car? what engine ?
 

·
Registered
Joined
·
205 Posts
see if your car is old enought to do a paperclip test. There are how 2's on this forum. that will tell you what the fault is. or you could go to a garage and pay £40
 
D

·
Guest
Joined
·
0 Posts
What's the paper clip test? I did a search and all I found was some posts that recommend it.
 
1 - 12 of 12 Posts
Top