Vauxhall Owners Network Forum banner

1 - 3 of 3 Posts

·
Premium Member
Joined
·
396 Posts
Discussion Starter #1
Morning all,

Got a problem with a 95(N) Vectra SLI Blower fan not working and was wondering if there is a common fault to look out for before spending a day with a multimeter just to find something really obvious.

I'm not getting any fan rotation on any of the 4 settings but seem to get a click noise, could this be a knackered relay or switch ?

All advice is good

Cheers in advance, Col
 

·
Premium Member
Joined
·
396 Posts
Discussion Starter #2
+

Only got the car a couple of weeks ago, unfortunately without handbook, user watsit and with the risk of sounding daft have been wondering what the button on the dash does with the pic of the man running away from the semi circles does, guessing its alarm related but... ??
 

·
Premium Member
Joined
·
1,262 Posts
Morning all,

Got a problem with a 95(N) Vectra SLI Blower fan not working and was wondering if there is a common fault to look out for before spending a day with a multimeter just to find something really obvious.

I'm not getting any fan rotation on any of the 4 settings but seem to get a click noise, could this be a knackered relay or switch ?

All advice is good

Cheers in advance, Col[/QUOTE

Welcome to the site conker.
When the switch is operated if the click you are hearing is the relay operating there could be a problem with the fuse in the power supply to the fan motor but looking at the age of the car there is a good chance that the carbon brushes in the actual motor itself are worn out and need relaced/ or fit 2nd hand blower motor from scappies.

Your other question about the running man switch, if you were going to lock up the car but say you were going to leave a pet in the car you would press this switch prior to locking the car and it would disarm the alarm movement sensors in the cabin
 
1 - 3 of 3 Posts
Top