Vauxhall Owners Network Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hello All: I am having electric problems with my Vecrtra LS 1.8 petrol(2002 new shape). Some mornings she just will not start, just a clicking sound from the glove box area. After up to 15 times of trying she starts. Lately the guages have stopped working whilst driving (tach, speed oil & petrol) and the battery light comes on. The car still runs but the last time this happened it stopped and would not start. After trying for 20 minutes she finally started and I was on my way. The service wrench comes on when this problem occurs. The other day this happened and she just would not start, just the clicking noise. She would not start at all and I started to walk to work but forgot my gloves and went back to the car to get them, unlocked her by the remote and just decided to try again and she started first time. I considered that it might be the engine immobilser and have not been activating it, problem solved I thought but it happened again, would not start and when she did the guages stopped periodically and the service wrench came on. Not had any problems since, this was last week. I do not want to take her in to the Vauxhall dealer because she is no longer under warranty and when I did take it in whilst under warranty the told me that it was the key and re-programed the key. (likely story)

Has anyone had this problem before or knows what might be the cause.

Thanks
 

·
Qualified lego bricklayer
Joined
·
9,180 Posts
When you say "The service wrench comes on when this problem occurs" is this what you see? If so, then it's an immobiliser fault, not service due indicator, which would be the cause of your starting problems .

 

·
CavWeb Audio Master
Joined
·
1,777 Posts
Service light is indicated by an oil can with a wrench coming out of top, if you have a car with a wrench out of the top this is indicating there has been an electrical fault detected, mine has this symbol occasionaly with the ignition switching on but then goes out again which the hand book says this is of no significance & dealer can't find any stored faults with Tech2.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
Vectra Electrics

Thanks Guys: No it definately is the wrench service light that comes on when it won't start or the guages stop working. When I press the trip reset it shows a service interval at 21000 miles, the car has 27000 on it now. The dealer did the last service, should they have reset something (they even forgot to stamp my book). The car is not doing it as much now as it is not too cold in the mornings but I'm not sure if this has anything to do with it.


Need help!!!!
 
1 - 4 of 4 Posts
Top