Vauxhall Owners Network Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter · #1 ·
I've just changed the clutch and then started the car on the axle stands,the fuel warning light was flashing. It started and ran ok and then then stopped. I put 20 litres of fuel in and I have pressurised the fuel tank after putting in the 20 litrs of diesel to try and push forward the fuel but it will not start again can anyone help ?

John
 

·
Premium Member
Joined
·
775 Posts
IYou will have to bleed the fuel system john,there is an external bleed pump for the job,but without one you will have to fill fuel filter with clean fuel,crack of all fuel injector pipes and crank engine untill fuel spills out of pipes ,tighten injector pipes and engine will start.
when cranking engine do it in 40/50 seconds at a time,with 20 second rests inbetween as the pump gets its lubrication from the fuel.
you don't say if you have a C or B vectra (2.0Dti ? )WHAT YEAR
By the way welcome to the forum
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #3 ·
IYou will have to bleed the fuel system john,there is an external bleed pump for the job,but without one you will have to fill fuel filter with clean fuel,crack of all fuel injector pipes and crank engine untill fuel spills out of pipes ,tighten injector pipes and engine will start.
when cranking engine do it in 40/50 seconds at a time,with 20 second rests inbetween as the pump gets its lubrication from the fuel.
you don't say if you have a C or B vectra (2.0Dti ? )WHAT YEAR
By the way welcome to the forum
The haynes book of lies suggests that in the petrol version there is a fuel pump in the tank, however when they talk about the diesel they say "depressurise" the the system, so I thought I had done some damage to this pump only to find there isnt one so I had bled it like the old diesel as it is not a common rail system. Thanks very much for your help and thanks for the nice welcome.

My Vectra is a 2.0 Ltr LS on an 03 plate and I bought it from auction for £1300 with a slipping clutch. I think the clutch had only just started to slip as was only noticeable at high speed. Seem to be a good buy overall.

Thanks again for the very quick response as I had just finished it and then came in to see if there was a reply not expecting something so fast.

Thanks again, John P Priest
 
1 - 3 of 3 Posts
Top