Vauxhall Owners Network Forum banner

Did this help

  • Yes

  • No

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I recently tuck my Vivaro 2004 for a M.O.T, it failed due to ''Supplementary restraint system warning lamp indicates a fault [7.1.6 (a) ]'' i asked the mechanic if it was okay to use a code reader to turn the Airbag light off and they agreed to do so, after doing so they came back saying they turned the Airbag error off but still was an error about a Seatbelt tension which they couldn't turn off. They suggested asking the garage next door to try the code reader but still that garage came back saying they couldn't fix the error too, very confusing/frustrating as it failed because of this. After taking the Van home i then tried fuses and wires under the seat BINGO i moved some wires around both sides and tried the ignition again, no light!! All wires were attached all i did was move them around o_O I post this as it was very frustrating as i needed the Van asap the next day, something so stupid but so simply. Hope this helps (y)
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Probably the pretensioner under the passenger seat. The wiring on the phase 1 vans was very thin and brittle!
Hello thanks for the info helps a lot. All my wires are fine with no rips or signs of old age, gave them all a good looking over not to long ago just seems a bad manufacturers connectors but hey there's always something i missed.
 
1 - 3 of 3 Posts
Top