Vauxhall Owners Network Forum banner

741 - 756 of 756 Posts

·
Registered
Joined
·
23 Posts
Hello,
My 2009 1.6 Astra elite started to misfire and the yellow emission control light popped up.

A mechanic changed the coil pack and cleared the light (the car runs fine at the moment) but now the electronics light - car with spanner has appeared. Sometimes it disappears after the car has started?

I done a pedal test - 001166 & 001466. I cant find anything from the list?

Also - The car likes to stall when first started up? Could this be the fuel filter? I’m hoping it’s all linked?

Can someone please give me some advice? Thank you,

Lloyd
 

·
Worn Out Member
Joined
·
5,991 Posts
Hello,
My 2009 1.6 Astra elite started to misfire and the yellow emission control light popped up.

A mechanic changed the coil pack and cleared the light (the car runs fine at the moment) but now the electronics light - car with spanner has appeared. Sometimes it disappears after the car has started?

I done a pedal test - 001166 & 001466. I cant find anything from the list?

Also - The car likes to stall when first started up? Could this be the fuel filter? I’m hoping it’s all linked?

Can someone please give me some advice? Thank you,

Lloyd
I guess the engine is an XER ?
P0011
-66 Intake Camshaft Phasing Mechanical Reference Position Range/Performance
P0014
-66 Exhaust Camshaft Phasing Mechanical Reference Position Range/Performance
 
  • Like
Reactions: andy_v

·
Registered
Joined
·
23 Posts
I guess the engine is an XER ?
P0011
-66 Intake Camshaft Phasing Mechanical Reference Position Range/Performance
P0014
-66 Exhaust Camshaft Phasing Mechanical Reference Position Range/Performance
Thank you for your reply.

Can you advise on these faults please or provide and more information? Are they linked.

Thank you,

Lloyd
 

·
Registered
Joined
·
7 Posts
yer corsa's and astra's and zafira's it works for up to now and for people who dont know how do the "pedal trick"

No need for Tech 2 or any sort of code readers and Most of Vauxhall dealers don’t know about this....

When you get into the car you know the key has 3 clicks first on for aftermarket cd player and whatever else and the second one the dash comes on third the starter kicks in

before you put the key into the ignition Make sure that you Press the Break and the Throttle to the Floor ( max )
Then turn the key on until The dash board come on and DONT START THE CAR
Wait 2 sec and keep the pedals Down to the floor
the service light under the management light should start flashing

it will flash 4 times leaving 2 second space representing each number
Zero gets 10 flashes

for exampleP0110
the light will flash ten times Break (2sec Or 1 not sure) then once, (2sec) once again, then ten


if you have more than one code it will stop for a break then gives the next code

however if you don’t have any code stored it will start Flashing and keeps on flashing until you release the paddles
When do you tek ur feet off the pedals it doesn't sat?
 

·
Registered
Joined
·
7 Posts
Hi does the pedal trick work the same on combo C vans as I only have the dashboard to tell you anything not like the Zafira/Astra etc as mines a 53 reg?
Cheers
 

·
Registered
Joined
·
7 Posts
We plugged in the code redder obd2 but it's not even connecting, what do you think it mite be that the vans not connecting or powering the obd?
 

·
Well-known member
Joined
·
13,110 Posts
Hi does the pedal trick work the same on combo C vans as I only have the dashboard to tell you anything not like the Zafira/Astra etc as mines a 53 reg?
Cheers
Should work fine.
 
  • Like
Reactions: Fred Bassett

·
Registered
Joined
·
7 Posts
Hi All,
I have Astra 1.7DTi 2001 and when i bought it it had the car with the spanner light on it but it runs perfect i tryed the brake and accelerator test and it flashes 1 then 10 then 1 then 5 then 1 then 6 then 1 then 4 could anyone help me with this code it just bugs me that the light is on all the time.
Any help would be gratefully received.
Drive Safe
Steve
I have the same issue with my combo. 2003 1.7di and can't get light to go out? Any help gratefully received
 

·
Super Moderator
Joined
·
13,733 Posts
Hi, can anyone help me. i have tried the pedal test an the screen has come up with these codes: ECN 012170 ECN 0501F0
the problem that i know of is that the ABS light is showing on the dash and i also have no speedometer.

Thanks in advance
can ya please a new thread please
 

·
Registered
Joined
·
7 Posts
Hi does the pedal trick work the same on combo C vans as I only have the dashboard to tell you anything not like the Zafira/Astra etc as mines a 53 reg?
Cheers
[I have a 2005 1.7cdti get continuous flashing lights when I do the pedal trick,also got no showing faults with opcom so I guess it does./QUOTE]
 

·
Well-known member
Joined
·
13,110 Posts
Works on the Combo C but you don't get the code displayed, you have to count the flashes. Film it on your phone and watch it back at half speed if you struggle counting the flashes.
 
  • Like
Reactions: andy_v
741 - 756 of 756 Posts
Top