Vauxhall Owners Network Forum banner

41 - 60 of 754 Posts

·
Registered
Joined
·
16 Posts
hi, ive got a 2001 astra bertone 2.2 & ivetriedthe pedal test, it dos'nt work for me. ive also got a u581 code reader & that dos'nt connect to the obd socket. however, the pedal test & the u581 reader work on my brothers 2001 1.8 astra without a hitch, any suggestions would be appreciated, many thanks, lee
 

·
Registered
Joined
·
16 Posts
Hi, no nothing flashes at all which is the strange thing, I've been browsing this site & I've come across the paper clip method, I'll try it & post the outcome, thanks lee
 

·
Registered
Joined
·
52 Posts
its the 2 digit code at the end of the dtc discreption
eg P0300 multiple cylinder misfire 5A that code at the end can tell you how the fault is regestered and what can cause it.
 

·
Registered
Joined
·
16 Posts
Hi, sorry its not pin3 that's missing its pin 6, I've read the thread again & someone else has the same problem, there no 6 pin is not there so it maybe its a main dealer or a different diag is needed, cheers lee
 

·
Registered
Joined
·
17 Posts
Hi guys, some help here would be much appreciated.

I have three codes that I need to decifer:
0400
0105
0335

These are based on the no. flashes of the service light.

0335 apparently relates to the crankshaft sensor, the other two don't seem to be listed in this thread. Any ideas?

The symptom I have at the moment that may be related to one of these fault codes is that the speedometer (and the odometer) are not working. Anyone had this before and could point me in the direction of what may be wrong?

Thanks

Adam
 

·
Registered
Joined
·
14 Posts
Hi Guys
I have just joined this group, I have learned some great stuff already, by reading the various posts, anyway, I have an astra 1.6 16v petrol. the engine management light is on... the pedal and brake thing does work, it gives me code 141, the socket under the handbrake is , however somewat different the top of it (as you are in the drivers seat) from left to right is pin1 the next 3 are balnk pin 5 next 3 are blank. Bottom row L TO R pin 9 blank pin 10 active pin 11 blank, next three active next two blank.
I have changed the Lambda sensor and the temp sender ( under Ignition module, odd place to put it ah well) to no avail. I am at my wits end. If i take to you know who it will be one be rip off, if in doubt change everything until the light goes out.
HELP!!
Morganite
 

·
Registered
Joined
·
2 Posts
does anyone know what the code 5534 is? Ive checked the throttle pedal thingy over and over and it is definitely 5534. I drive a 2007 Corsa 1.2 sxi and the emissions light is on permanently!

thanks
 

·
Registered
Joined
·
2 Posts
hi i have a vauxhall corsa b 1998 and just done a diagnostic on my car and it came back with these fault codes:
P0650 - (4) check light open circuit
P0100 - (2) mass air flow sensor voltage low
P1405 - (8) EGR valve feedb incorrect signal
P0505 - (0) idle control blocked

how can i fix these problems thanks jamie
 

·
Registered
Joined
·
2 Posts
Hi all, i have some serious problems with my Vauxhall astra 2.0 turbo diesel 1998.
Firstly i might add that i have taken this car to 5 garages, all garages cannot find the problem!! They either take a guess and get me to take my inlet manifold off or tell me to replace sensors that is costing me £££!!
So, the problem is that my car goes into limp mode. I did have it plugged in several times and im still looking for the print off so i could post them on here. I followed how to read the codes by brake and accelorator down then turn ignition on but NOTHING HAPPENS.. no flashing lights.
My astra has a problem also that i have to put the clutch in and rev it over 1500rpm to get it to move. i could sit there all day trying to drive the car foot to the floor and nothing happens unless i take the revs over 1500.. So giving it high revs and letting the clutch out so the turbo kicks in its fine.(strange)
The last garage i took this car to, they said "sorry mate its not our cup of tea"
I think i need a master on this one.
 

·
Registered
Joined
·
2 Posts
Hi guys, just joined the forum after finding this great post. Had a problem with g/friends 1.2 corsa twinport, firstly breaking camshaft in two, which I managed to fix myself, then emissions light has come on telling me I have a misfire on number two pot, managed to use the 'pedal' method to diagnose, wish there was a similar method to fix the ---od- thing......Glyn
 

·
Registered
Joined
·
14 Posts
Hi Guys,
Thanks for your suggestions, I am going to change the EGR on sat, if this cures the engine management GREAT!! I will let you know the outcome.
I did see something on a related site, this guy got the dealership to programme out the egr for £35, this cured the ecu light and did not effect its engine or performance, however he did mention to make sure the valve is closed first.
Cheers guys
Morganite
 

·
Registered
Joined
·
14 Posts
Hi Guys,

Changed the egr this aft, disconnected battery to erase codes for ten minutes, restarted engine 3 times for the ecu to recover and reset to new component......BINGO out went the ecu light.... well we will just wait and see shall we.
Oh! by the way the unit cost £70, from AUTO VAUX, whereas the dealership dont even go there.
Regards
Morganite
 

·
Registered
Joined
·
14 Posts
Hi Guys,

Further to my post about the EGR, well it lasted an hour and the eml was back on., I bought a new O2 sensor, fitted that on Sat. Went for a trip down the M1,M18,M62 and back to wakey. Called in garage for some, motion lotion, restarted the car (after doing 76 miles) and guess what.....its back on again. I give up, I am not changing again, the fault code is still 141, any ideas...it would be most appreciated.
 
41 - 60 of 754 Posts
Top