Vauxhall Owners Network Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Ok, bought a Vauxhall combo 1.3 CDTI after my cambelt snapped on my Peugeot partner. First of all I discovered a high pitch squealing noise coming from engine. After getting it checked out i was told it was air leaking out the manifold gasket. New studs & done up tight was job done. Yesterday I tried to start it & got nothing. The starter motor wasn't even trying to turn the engine over. I bumped it & got it started. Dash lit up with oil light, energy light & battery light (it's not battery as just had a new one... anyway, starts with bump, no worries. Got bumped & nipped down the shop to get beers (Thursday night n all that) left me bro in the van whilst running. Got in after going shop & he said the radio had cut out, with that oil, eml, battery,eps, airbag lights were all on. Speedo then shut down, & power steering kept jumping in & out of working. I wanted to know if this is possible weak ground cable, or a short in the wiring loom. Anyone has any verdicts then please let me know! Is an absolute nightmare. Thanks in advance.
 

·
Worn Out Member
Joined
·
7,678 Posts
I'd start by getting a multimeter on the battery and alternator to check the charging rate
 
  • Like
Reactions: g4vvq1983

·
Premium Member
Joined
·
3,184 Posts
Its possible when they done your vacuum leak they might have left a lead off, maybe an earth lead..i would have a look round there if it was ok before...apart from that do what guy above says...also try to start it with the headlights on, see what they do...they may have disconnected the battery when they done your repairs, would check battery connections are ok from Fred in Essex.
 

·
Well-known member
Joined
·
15,154 Posts
The battery light isn't a battery light as such, it indicates a fault with the charging system.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top