Vauxhall Owners Network Forum banner
1 - 11 of 11 Posts

·
Premium Member
Joined
·
309 Posts
Discussion Starter · #1 ·
Hi all,

i am in a situation and HOPE you may be able to help me
so here goes

i have a gsi with turbo conversion i have the E.M.L on and have traced the fault to the ecu as i have a loan one running on the car now and no lamp on at all
the problem i have is my ecu has numbers
90 506 363 HD on it
and the one i got a loan of has
90 423 112 PJ on it
i know mine has a tansponder wired to it that i have wired up and the donor one does not

Question is
should i be ok to purchase the later one for my car leaving the transponder out

I know it sounds a bit confusing but this is my dylema

all would be appreciated

Thanks

keith
:boff :Cool2:
 

·
Premium Member
Joined
·
572 Posts
do you not have the key to go with the transponder?? would be the best bet. if you get the one without the transponder you can always get a transponder immobiliser installed..
 

·
Premium Member
Joined
·
572 Posts
ok mate your going to love me lol... just looked it up on the epc for you idents hd and pk have immobilisers... pj doesn't have an immobiliser they are all for the c20let.. hope this helps :Cool2: vauxhall number for pj is as follows 90442549
 

·
Premium Member
Joined
·
309 Posts
Discussion Starter · #7 ·
ok mate your going to love me lol... just looked it up on the epc for you idents hd and pk have immobilisers... pj doesn't have an immobiliser they are all for the c20let.. hope this helps vauxhall number for pj is as follows 90442549
__________________
thats what i needed to know thanks but how is the pj unit i have number
90 143 112
yet you say 90 442 549???????????????????????????????
 

·
Respect mah authoritah!
Joined
·
4,994 Posts
there are 3 ecu's for the tubbys PJ and PK they are both roughly the same ecu, they do not have immobs built in. the HD does have a immob but they can be programmed out. in all honesty your better off having the after market immob cus the std ones are just rubbish and are easily bypassed.
 

·
AKA Cavgsi4x4turbo
Joined
·
5,260 Posts
your car will run fine with any of the ecus, the code represents the type of the imboliser, have u tryed resetting the codes on ur ecu? or read them out to see what they are?
 

·
AKA Cavgsi4x4turbo
Joined
·
5,260 Posts
yes i read the codes and it keeps popping up 41 if i disconnect the battery its ok for a while then comes back on
so i tried this other ecu and its never been back on since
thats why i think the ecu is gone..
i used to get that all the time, turned out to be a dodgy connection on the ecu:bust:
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top