Vauxhall Owners Network Forum banner

1 - 14 of 14 Posts

·
Cornholio
Joined
·
1,046 Posts
Discussion Starter #1
My ex-plod MV6 doesn't have switchable traction control, so i've bought myself a switch! BUT, i'm having trouble wiring it in....am i correct in thinking that the wires going to the TC button should be;
-1 Brown
-1 Brown with red stripe
-1 grey/yellow

Because they're the wires i'm using, but A.) It doesn't 'light up' when i press the switch but it does toggle the TC, B.) It wont let me switch it off if the TC has been triggered on that journey, and C.) It won't let me toggle it atall if i've got my side lights or headlights on!!! :lmao:

Does anyone know the correct wiring? Including which wire goes to which pin on the TC switch?? Cheers
 

·
Club Barge
Joined
·
3,467 Posts
Prise mine out and take a look on sunday if you want.
 

·
Cornholio
Joined
·
1,046 Posts
Discussion Starter #3
Good plan :Cool2:

I know it's not the switch because this is the third switch i've tried and had the same problem.....
 

·
Cornholio
Joined
·
1,046 Posts
Discussion Starter #5
Hmm, maybe there's a problem somewhere else then. As it's ex-plod, the wires have been messed with abit behind the dash so that may not help. Do you know what colour wire goes to what pin? E.g. red+brown to the top pin :think
 

·
Cornholio
Joined
·
1,046 Posts
Discussion Starter #7
Mmmm, hate to be unappreciative, but not really! lol Thanks for posting it up though, i can see how the wiring works, but it doesn't tell you which wire is which :think

Andy, cheers for having a look btw :Cool2:
 

·
Premium Member
Joined
·
1,201 Posts
Yeah, I didn't think that it would help any, but I thought it was worth a try.

Think we need someone to pull out the TC Switch and see where they go.
 
T

·
Guest
Joined
·
0 Posts
Talking of traction control....mine doesnt seem to have it.....i managed to spin one of the back wheels again today. So I guess its model dependant. Is it something thats relatively easy to add? Im guessing prob not.....but thought id ask

Cheers
 

·
Premium Member
Joined
·
1,201 Posts
so are you saying that it would be a case of adding the TC ecu, switch and neccesary cabling, and the system should work?
 
T

·
Guest
Joined
·
0 Posts
Marks DTM Calib said:
If the wire is in the dash then try shorting it to earth.

Its only ECU and ABS based so it may well work.
Thanks....I'll have a look for any spare wires and report back....but you mention ECU.....if I have got the correct wires there....do you reckon it will be the same as cruise control....tech2 job to enable it?
 
1 - 14 of 14 Posts
Top