Vauxhall Owners Network Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter · #1 ·
Hi guys my xe into my 1.8 gls is stil playing up. Ive had it started and it ran fine the you turn it off and go to fire it again and it wont go??

we have checked -

1. fuel and spark present

2. good pulse at the injectors

3. checked fuel pump relay

4. checked all fuses

5. checked engine to battery earth.

any one help?? please??
 

·
Premium Member
Joined
·
1,623 Posts
Sounds like a sensor is playing up, have you tried doing the paperclip test to see what fault codes are stored in the ECU? If not, I would recommend doing this, it could pinpoint your problem for you.
 

·
Respect mah authoritah!
Joined
·
4,994 Posts
Dont keep starting new threads for the same prob its making it very difficult to diagnose a problem if the posts are all over the place. No point in repeating things thats already been said.

have you checked the timing, and done a compression test.
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #4 ·
Dont keep starting new threads for the same prob its making it very difficult to diagnose a problem if the posts are all over the place. No point in repeating things thats already been said.

have you checked the timing, and done a compression test.
mate no one is replying and im in the **** that what this area is for?!?!
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top