Vauxhall Owners Network Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 · (Edited)
Hi Guys!!!

I recently purchased an 05 Astra 1.6 Ecotec TwinPort.... 1 owner and low miles great going car love it.....

Has recently developed a problem with starting intermetingly sometime start fine 10-12 goes then wont other times 5-6 starts then wont but will start ok with a pus or short tow..

Have had on Autodoc with local mechanic and cleared all codes some were very old :)
However Fault still there have discovered if i remove the relay for ignition 30 secs car starts no problem also been told not the ECU would it be battery or the Relay perhaps have swapped over and works????
When it wont start no fuel pump on only turns twice???

Any hep or advise as now no idea thanks in advance.....

Decky
 

·
Registered
Tigra Twintop 1.8 AT Z18XE AF17
Joined
·
1,614 Posts
Twinport, this is not fiat or alfa twinspark whichever had this.

list all ecu fault codes i have a case study which i think applies to this. Include brand of spark coil as well.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Afternoon,
I have just found that I have a 5 pin BMW relay in K2 fie ECU ignition and wondered what is the correct relay for this as I think this one is faulty??
Is it a 4 or 5 pin open or closed or even correct number thanks in advance for the relay ..
Ruby
 

Attachments

·
Worn Out Member
Joined
·
9,480 Posts
4 pin black relay in K2 in mine, 13171831

Electronic instrument Circuit component Gadget Audio equipment Electronic engineering
 
1 - 6 of 6 Posts
Top