Vauxhall Owners Network Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Vauxhall Signum 1.9cdti 2007 Z19DTH with air-con,can somebody please confirm that there is suposed to be a bottom idler pulley on the aux belt?
As I have just had to put a new alternator on,as the old one was U/S,the bearings came out in my hand from the pulley end. I got a new belt, but it's to big,checked my Haines and looked online and it says there should be a bottom pulley between crank and air-con,but all i have is a threaded hole! Is it possible that the belt was forced on at an earlier date without puley,and thats what killed the alternator?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
Cheers Fire, I cant figure out how they had the belt on ,when I started taking the alternator of and I didn't notice how it was configured??
But the alternator pulley was absolutely goosed!
And the new belt is the same part number as the old one.
This is where II think the pulley should have been!
 

Attachments

·
I refuse to grow up.
Joined
·
16,017 Posts
Hmm just had a closer look at my globaltis and there is a choice of 2 setups for your engine. I wonder if whoever supplied the new belt had the right box wrong belt? Anyhow the attachment explains it a bit better.

Also have a look on http://ecat24.com/opel/catalog/parts/1/34/562/4165/
Put in your vin code and the site should only show you the correct parts. Might help narrow down the actual belt.
 

Attachments

·
Registered
Joined
·
10 Posts
Discussion Starter #5
Thanks there is defiantly a return pulley missing, the belt is the correct one(wish I had taken a look before removing it!)old and new!
Really informative link, thanks again!
 
1 - 5 of 5 Posts
Top