Vauxhall Owners Network Forum banner

81 - 92 of 92 Posts

·
Registered
Joined
·
65 Posts
Discussion Starter #81
Just re bled, cleaned all connectors with contact spray and still the same, reading a steady 7.10mm before it disengages.
 

·
Premium Member
Joined
·
13,529 Posts
Contact the company who done the ecu repair and ask them what they think may be wrong, i wonder if the ecu is faulty,...again.
 

·
Registered
Joined
·
65 Posts
Discussion Starter #83
Ecutesting did the repair, when it came back the car was still undrivable, when I took the gearbox apart by wiggling it into the space where the passenger wheel is I wonder if the box/gear selectors got knocked enough for it to work? although when I programmed the gearbox parameters way before this it went through the programming ok, so can't be that.

It only became drivable after doing the clutch and rebuilding it. After rebuild I closed the bonnet and left well alone, nothing has provoked it to do it again. I keep scratching my head at the crankshaft sensor, as every now and then although the engine run's the rev counter doesn't work until ignition turned off and back on.

At the moment, when trying the touchpoint adaption it goes from 0.00mm to 7.10mm no higher, at 7.10mm if it where a manual it feels as though the car is in first gear and at the point it is about to stall before releasing it.

In reverse it is grinding again before slamming in and stalling the engine as though the clutch is not fully released.

It's really baffling me, as I can't understand why it would drive ok and then die again.
 

·
Premium Member
Joined
·
13,529 Posts
Give them a call mate, they may be able to shed some light on it, ask to speak to there technical department.
 

·
Registered
Joined
·
65 Posts
Discussion Starter #85
Will do mate thanks, another thought is I didn't replace the slave cylinder as I couldn't get the box out. Just wondering if it is stuck maybe and all the movement free'd it off for awhile.
 

·
Premium Member
Joined
·
13,529 Posts
Could be, strange why its lost the correct setting, i dont think the clutch would of worn away this quickly.
 

·
Well-known member
Joined
·
11,766 Posts
If it had it would have stunk of burnt friction material.
 

·
Well-known member
Joined
·
11,766 Posts
The other question to answer is why the original clutch wore away that badly by just over 50,000 miles.
 

·
Registered
Joined
·
65 Posts
Discussion Starter #89
Exactly Koi, no smell's have come from the car ever, I don't believe the clutch has worn out that fast no way, I'm just stuck at what has caused the problem to come back, and why it went for a short while before going again.

More so it's auto so the clutch should last longer I would assume.

Maybe the slave cylinder is at fault and is sticky when depressing then jumping back? giving false readings back to the actuators hydraulic motor?

The fluid had dropped again, yet no obvious leak's under the car or on the bell housing, when bleeding no air bubbles came out.
 

·
Registered
Joined
·
65 Posts
Discussion Starter #90
Silly question, but would it be possible that the slave cylinder has an internal leak? as no fluid is leaking out the bell housing or on the floor.

The only other DTC present after the clutch gives up is P1708 - Clutch Hydraulic

I have previously replaced the master cylinder in the actuator, so there is only the slave cylinder left that's original to the car.
 

·
Registered
Joined
·
65 Posts
Discussion Starter #91
Here we go again, take a plunge!

Just ordered a corded impact wrench (450nm) and a socket set for it from amazon.

I'll be back under her taking the subframe off this time (hopefully) as nuts/bolts were spinning together last time I tried hence doing it inside the bay.

But I need to replace this slave cylinder to rule it out (mind can't rest), after that all components in the clutch system have been replaced... :unsure:

I was reading on the net that a typical slave cylinder last around 50k - 100k could make sense as this is is on 51k.
 

·
Registered
Joined
·
65 Posts
Discussion Starter #92
Unfortunately this is still not going, and a time has come to sell as I've spent nearly £400 trying to fix it.

Anybody who is interested, the car can be fount on gumtree as it will not allow me to post in the cars for sale forum.

Thanks for all the help :)

 
81 - 92 of 92 Posts
Top