Vauxhall Owners Network Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
My 1999 V Vectra 2.0 has started to give a scraping noise from the front RHS wheel area when turning right. (sounds a bit tinny, like something rubbing on the disk shield).
Very slow turn - no noise
faster turn - more noise
What is likely cause - bearing, cv joint????
Thanks for any advice!
 

·
Premium Member
Joined
·
7,262 Posts
could have got something in between the disc & backplate , or if anyone had the wheels off recently they could have caught the backplate when taking the wheel off .
 

·
Premium Member
Joined
·
10,875 Posts
When were your brakes done, sounds like a similar problem I had, my pads were worn down so much the backing was rubbing on the disc when I turned and made a huge score mark on the pad, luckily the disc was alright!
 

·
Cavweb's Bedford Magpie
Joined
·
1,446 Posts
Dunno if its the same setup as earlier Cars, but check the ARB linkage,a s mine was exactly the same on the Calibra, and it was the linkage had snapped, so when you turned right, the roll bar was rubbing on the drive shaft or similar

Easy enough to spot, just turn the wheel to full right lock, and look down at the wishbone where the ARB joins it

Hope this helps
 

·
Registered
Joined
·
19 Posts
My money is on the front n/s pads being shot, more than likely get the dreaded scrapping noise of pad backing plate on disc! Well worth checking out asap before the cost of job goes up!
 
G

·
As said it's the disc backplate.
Poke through the wheel and bend it back, or even lie under and pull it away from disc.
 

·
Banned
Joined
·
71 Posts
mine squeek`s from the driver side when i turn left. i think its a ball joint not sure tho does anyone have a idea? do you think it`ll be safe till it`s m.o.t time around november? or should i sort it sooner?
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #9 ·
Update

Thanks for the contributions so far.
I took the car to a local garage at the weekend and it was lifted, both wheels removed and all parts checked. Bearings seemed fine, as did cv joints. The only thing was that the left side brake shield was close to the disc so was levered back.
Well, it is still doing it - grating when turning right - but at least I'm more confident now that nothing is going to collapse or fall off.
So, any more suggestions for me to look at?
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #10 ·
Solved!

Thanks to everyone who chipped in.

The answer was.....tracking was out.

MoT station said tracking needed adjustment, I thought they were just trying to make a bit of extra dosh by doing a job that didn't need doing. Anyway, I let them adjust tracking and - problem gone!
We live and learn!!
 
1 - 10 of 10 Posts
Top