Vauxhall Owners Network Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter · #1 ·
Evening All
Zafira A 2.0 DTI 2001
Hoping someone might be able to shed some light on my problem ?
Fistly the problem I had was fuel pump EDU failure so looked at it as non running so decided I will try and fix it myself
good news was i got to the part off and sent it for repair asI was quoted £1200 to repair the vehicle .
well after 6 weeks of working on it on and off I got it all reassembled and believe it or not running and this is where the problem is .when running it is hunting at idle and gets worse when at normal tempreture never cuts out and I still drive it everywhere
It drives fine and has plenty of power and is so much better on fuel, loses little bit if coolant over time but it has for the last 7 years .
There are no codes present and the rev counter is normal and stays at 750 revs but when started there is a small amount of white smoke which soon clears ,but does take a few turns to start.
Now the bad bit is i'm not a machanic just a tryer and when reassembling the manifold I used the old gasket which looked okay to me .never having tackled anything like this before
whist working on it I fitted
New glow plugs
New tempreture sensor
New bosch crank sensor
New fuel filter
And cleaned all the black off everything and got the flaps working
The answer i'm looking for is would using the old gasket possibly be the cause of this ?
Some one mentioned putting K seal in the water tank is this a good or bad idea ,
Hope someone has the answer even if it means stripping it again to do the gasket ,
Thanks
Dave
 

·
Well-known member
Joined
·
15,923 Posts
What are you using to read the codes?
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #3 ·
What are you using to read the codes?
Thanks for the reply,
I have a chinese copy of Opcom on my laptop and it seems to find all fault codes for all previous problems , but I don;t Know how to use any other part of it justs give me all values I dont understand '
Thnks
Dave
 

·
Well-known member
Joined
·
15,923 Posts
Hunting at idle is likely to be an air leak, the challenge is finding it!
Try spraying something like brake cleaner around the inlet manifold, if you hear a change in the engine note it tells you the cleaner is sucking it in.
Not really a good idea to reuse gaskets.
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #5 ·
Hunting at idle is likely to be an air leak, the challenge is finding it!
Try spraying something like brake cleaner around the inlet manifold, if you hear a change in the engine note it tells you the cleaner is sucking it in.
Not really a good idea to reuse gaskets.
Thanks
Realise that now and it's only £6.00 for the gasket
I have plenty of brake cleaner will give it a try ,and post the findings ,
Thanks
Dave
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #7 ·
Well just tried the brake cleaner and the engine note changed when sprayed on the top left corner, so I presume leaking gasket, trying to remember if it has only 1 gasket and if so is it possible to remove the top peice of the manifold where i think the gasket is without taking off the fuel lines etc by removing the bolts , egr and battery and sliding it out (probably not )
realy appreciate the help ,
will order a gasket tonight and update with any findings
Thanks
Dave
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #8 ·
Well just tried again with brake cleaner and I have a feeling its the gasket at the back of the manifold as when I spray down the back where it joins it changes ,
so possible need both gaskets and strip down fuel lines etc remove and replae both gaskets ?
Thanks Dave
 
1 - 9 of 9 Posts
Top