Vauxhall Owners Network Forum banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
I think I got this problem since I unplugged the battery.
I have no climate control, only air conditioner.
Problem is:
If I select the midpoint of the temperature regulator, an air is still hot. And I get normal air temperature only if I select leftmost position of regulator. That's why I have problem when I turn air conditioner on and I can't make the air colder.
 

·
"Red One.."
Joined
·
2,919 Posts
Without checking I can't be 100% but there may be a learn for the endpoints of the motors that operate the various heater flaps - direction/hot & cold air/recirc, perhaps disconnecting the battery has affected these - therefore the motors are setting to the wrong position compared to driver input on the dials.

Nick.
 
  • Like
Reactions: swinswin25

·
Registered
Joined
·
9 Posts
Discussion Starter #4
Without checking I can't be 100% but there may be a learn for the endpoints of the motors that operate the various heater flaps - direction/hot & cold air/recirc, perhaps disconnecting the battery has affected these - therefore the motors are setting to the wrong position compared to driver input on the dials.

Nick.
I agree with you, but how can I set up the motors properly?
I've tried retrip battery, but It was useless ... :(
 

·
"Red One.."
Joined
·
2,919 Posts
If I get chance I'll plug our own Astra in and see if there is option to do it - if that's the case you'd need the same if that's what's occured with yours. Why was the battery off? Definately only since then?

Nick.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #6
If I get chance I'll plug our own Astra in and see if there is option to do it - if that's the case you'd need the same if that's what's occured with yours. Why was the battery off? Definately only since then?

Nick.
Battery was off because I changed spark plugs. And yes, since then.
Haw are you going to check this problem for your own car?

My English isn't very good ) that's why there is a little bit of misunderstanding on my part :)
 

·
"Red One.."
Joined
·
2,919 Posts
That's ok, my English can be crap too. I have an Opcom I can at least have a look and see whether it's possible to do.

Nick.
 

·
"Red One.."
Joined
·
2,919 Posts
Had a look, no option for any setup as no control units to access with the diagnostic equipment. I'd take the glovebox out next and with the ignition on operate the hot/cold dial whilst looking in and up towards the heater box, you should be able to locate and watch the motor for the hot/cold to see if it's moving back and forth. Midway on the gauge normally gives pretty lukewarm air on our Astra however...?

Nick.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top