Vauxhall Owners Network Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter · #1 ·
Hi fellows ,
This is the 3rd time call of help
I own a Vectra model car 1996 ,having Philips car 400 radio cassett,
Whenever I turn it on , it's just fine , but after a while , the sound tends to get low suddenly when I use side flash light , (sound is off whenever flash light flashes) , when STOP rear light is on , and finally sound goes off completely (LCD monitor remains on).
I tried to reprogram the automatic volume control (sound goes louder with respect to car speed) , on different modes (0-4) , but no use .
I think that the radio is working with (DECODE) mode , since it doesn't ask me for code entering when I pull out battery lead .

It's getting lousy

Help me please .................
 

·
VXON Resident 4x4 and diesel specialist
Joined
·
7,524 Posts
loose connection try taking out and re fitting
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #4 ·
How could I replace magnificent Industry like Philips with nowadays Industries ?,
Could you please specify which connections ? , I tried the rear socket , but no use .

Thanks
 

·
Registered
Joined
·
191 Posts
easy lol, that radio imho is absolutly pants, you could even upgrade to a vauxhall cd player if ya wish. why people still have these fitted in cars is beyond me. cut ya loses loose ur attitude and replace ya stereo. !!!!!!!!!!!!!
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top