Vauxhall Owners Network Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I have a 2.0 Omega (Auto) on an X (2000). Recently i have been experiencing intermittent starting and engine cut outs. I can be driving ok and all of a sudden the engine just dies as though someone has cut the fuel off, no stall etc just OFF. When this happens i try to restart it but no avail, but if i wait 5 mins or so it will start again (albeit with a bit of a struggle) then runs fine. The other times it just wont start for a while, a couple of turns over, wait 5 then try again and it eventually starts.

The idle etc seems fine so im wondering if its a fuel pump problem / filter problem or maybe breather pipes. Anyone experienced this annoying problem and what was your cure?

Andy
 
R

·
Guest
Joined
·
0 Posts
Does sound like a fuel problem. First place I would check is the filler cap. Next time this happens, immediately go to the filler cap and release it. Listen carefully, do you hear a hiss? If so that is your answer. Little breather hole in the cap gets blocked and causes a vacuum, which stops fuel getting through.

If not, could be fuel pump, fuel filter or several other things. I would start with the easy one first.
 
R

·
Guest
Joined
·
0 Posts
I agree Mark, but I had this exact fault on the Mondeo and it was the breather hole in the filler cap. New cap, fixed. £8.
 

·
Registered
Joined
·
782 Posts
I had these exact symptoms a few weeks back on my 2.0 and it was the crank sensor.

Runs like a dream now :bananasmi
 
1 - 7 of 7 Posts
Top