Vauxhall Owners Network Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi all just signed up to the site and could do with some help. I drive a corsa c and have had the usual water in footwells, I’ve sealed up both drivers and passenger side and now the car doesn’t start. I don’t have any access to a diagnostic tool but have done a pedal test and the code 1612 is logged. The engine turns over just doesn’t fire up like there’s no fuel or spark but after looking online it seems this code is related to the Immobilizer. Has anyone any insite or had this before after carrying out the repair
 

·
Worn Out Member
Joined
·
6,444 Posts
Have you tried the spare key as well ?
Check you haven't disturbed the wiring to the immo unit when doing the sealing on the driver side.
 
  • Like
Reactions: awol

·
Registered
Joined
·
69 Posts
Okay will have a look, any particular area
It has something to do with the repair you did. Look closely and see what you did and where you could have covered any earths ... Without looking at what you did I cannot possibly say...

Film the repair and show us...
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
I removed the plastic box that covers the wiring loom and I assume what is the BCM and applied sealant where it meets the bulk head and also sealed the lid. I had to remove the bcm and unplug a few plugs to give me a bit more room but the battery was off when I did it. There was a lot of water in the bottom of the cover also
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
I removed the plastic box that covers the wiring loom and I assume what is the BCM and applied sealant where it meets the bulk head
 
1 - 8 of 8 Posts
Top