Vauxhall Owners Network Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
We picked up a 96 X20SE two Saturdays ago and already we need help!

First question
  • is this engine a 8v or 16v?
Now the seller claimed that the temperature sensor had been replaced and if the needle shot up, a tap to the panel would soon see it settle down to normal, and indeed that did seem to be the case. Three days into ownership the needle refused to come down and the heat coming off the engine the was making the bonnet extremely hot. The expansion resevoir was topped up, although not required much, the needdle came down and there seemed to be no leaks or obvious signs of impending disaster - the car continued to run fine.

Then one week into ownership on a motorway run the needle once more hit the limiter and I noticed a sudden loss in power. Sure enough, having made it to the hard shoulder,water was boiling from the expansion tank and the car refused to start. Recovery service turned up, appraised of what had happened & concluded that the EMS would need resetting due to the overheating.

Next question
  • How would the EMS be re-set?
After a cursory inspection (dont know if he attempted to reset the EMS, the rain was bouncing down & I was trying to placate my young child in the cab of the truck) said recovery service declared that head gasket had blown & vehicle was bought back to our home address, pending repair.

Last question
  • Even if the head gasket has blown shouldn't the engine turn over?
Sorry that my first post is a cry for help, but the car is the wifes and she is understandably miffed that her "new" car is now sitting on the drive apparently useless!
 

·
Premium Member
Joined
·
1,433 Posts
First of all it will be a 16v.

Not really sure about EMS myself (someone will soon be along to tell you)

Its sounds to me like a definiate head gasket faliure, although not really sure why the engine won't turn over :think

Im sure somebody on here will tell you more than I can.

O and welcome to the site :Cool2:
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Cheers Iain, at least I known its a 16v now!

The EMS light is still comming on when trying to start (so I suspect recovery bloke probably didn't try to reset) so I've taken the drastic step of disconnecting the battery for half an hour to see if I can get it to reset & see if I can get the luimp to turnover a little later
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
Just had another thought - if it is the head gasket, shouldn't there be some "mayonaise" emulsification in the oil?
 

·
Premium Member
Joined
·
1,433 Posts
Just had anotherb thought - if it is the head gasket, shouldn't there be some "mayonaise" emulsification in the oil?
Yeah there should be mate.
 

·
VxOn Regimental Piper
Joined
·
1,579 Posts
First of all it will be a 16v.

Not really sure about EMS myself (someone will soon be along to tell you)

Its sounds to me like a definiate head gasket faliure, although not really sure why the engine won't turn over :think

Im sure somebody on here will tell you more than I can.

O and welcome to the site :Cool2:
I think you will find the X20se is a 8v I have one in my Omega select.

As for the problem, what do you mean turn over? You turn the key and the starter won't turn or the starter turns but the engine won't run?
 

·
Premium Member
Joined
·
7,262 Posts
if it won`t turn over at all it might have been cooked to death & nipped up with the heat , or it could have water sat on a piston & be hydraulic locking , remove spark plugs to check.
 
1 - 9 of 9 Posts
Top