Vauxhall Owners Network Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi guys
I have bought a Kenwood double din stereo for my Vectra but when I connect it up there is absolutely no sound from the speakers. When I re connect my existing cd30 head unit all is fine. Am I missing something here?

Thanks
 

·
Well-known member
Joined
·
13,346 Posts
Yes.
Typically it needs 2 wires swapping around in the DIN plug because Vauxhall are not DIN compliant.
Others can confirm the wire colours.
 

·
Premium Member
Joined
·
1,366 Posts
Did you use a patch lead when you connected the new unit, I had the same problem with my vectra when I fitted a pioneer unit - - - Dave
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Did you use a patch lead when you connected the new unit, I had the same problem with my vectra when I fitted a pioneer unit - - - Dave
Patch lead??? I have used an ISO harness and that's it. I've wired into ignition also. Can you tell me more about the patch lead?
 

·
Premium Member
Joined
·
1,366 Posts
It's a piece of wiring that you need to use when connecting up the new unit, plus it gives you the controls on the steering wheel buttons, if you go on the likes of dynamic sounds and put your unit details in it should come up with what's needed, the lead is needed because of the can bus system
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6

·
Premium Member
Joined
·
1,366 Posts
Yes that looks like the correct one that you will need, when I fitted my pioneer double din I just connected everything up and never had any problems - - - Dave
 

·
Registered
Joined
·
4 Posts
Discussion Starter #9
Quick update. Got a patch lead which now works from steering wheel but I still have no sound!!
 

·
Registered
Joined
·
206 Posts
If I remember correctly the Kenwood needs an adapter lead to interface between its speaker connector and the different plug used on the car.
Have you actually electricaly connected the speakers to the radio or just plugged it into the power connector??
 
1 - 11 of 11 Posts
Top