Vauxhall Owners Network Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Just bought a cheap as chips 55 plate Tigra that needs some work.....

1. Speedo not working/ABS Light on/Airbag light on

2. Roof beeping, but not doing anything else

Any help or ideas would be much appreciated
 

·
Well-known member
Joined
·
14,114 Posts
Needs to be plugged into a decent Vauxhall compatible diagnostic system like OpCom, Vauxcom or Tech 2 to see what the issues are.
 
  • Like
Reactions: oberlisc

·
Registered
2006 Vectra C 1.8, 2008 Astra Twintop 1.8
Joined
·
49 Posts
I've just done the same thing, albeit with an Astra Twintop not a Tigra!
Don't know anything about the Tigra roof but would assume its similar to the Astra and in which case I would check the wiring around the boot hinge.
You'll also need it checking with a Vaux compatible diagnostics unit because there are lots of sensors and microswitches which all need to be in the right place for the roof to work.

In my case, the roof had been manually closed and the wiring loom replaced, but one of the switches was reading 'Inactive' when it should have been 'Active' because the hydraulic rams in the roof hadn't quite been pushed far enough (we're talking millimetres) but without diagnostics I would never have known where to look.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Thanks folks.......I'm more worried about the speedo at the moment.......Where should I be looking? Rev counter is fine, but speedo and digital display are dead......where would I look for wiring etc...???
 
1 - 6 of 6 Posts
Top