Vauxhall Owners Network Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hello everyone, basically I have a combo 1.3 58 which for no apparent reason at the time completely died when driving down the motorway.

Once I pulled up, smoke/steam was coming from under the bonnet. Hands up I am a bit clueless when it comes to mechanics but I noticed all the coolant had drained out so assumed it had obviously overheated. I rang a friend who was nearby luckily to come with a big bottle of water to fill it up and see what happens.

We noticed the water was coming straight back out from somewhere.
It was coming out from the top of a pipe like it simply just had a hole in it as it wasn't coming from any loose clips etc from what we could see anyway.

I hope all that makes sense and any help will be appreciated, but I just need to make sure that it is the coolant pipe that just needs replacing.

Here are the pics with an arrow pointing to the leaking pipe.


 

·
Super Moderator
Joined
·
26,628 Posts
Looks like a split in the hose , one of my hose split recently.
Hoses chemically degrade over time due to electrolysis taking place .
Not sure on which hose that is , are you doing the job yourself ? If so get the hose out & take it to a motor parts factor & they should be able to source one pretty quick ( usually the same day or next ) .
Is the engine ok ?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
Looks like a split in the hose , one of my hose split recently.
Hoses chemically degrade over time due to electrolysis taking place .
Not sure on which hose that is , are you doing the job yourself ? If so get the hose out & take it to a motor parts factor & they should be able to source one pretty quick ( usually the same day or next ) .
Is the engine ok ?
I don't plan on doing the job myself as I have mechanic friends that will help me out in their spare time. The only problem is the van is an hours drive from my home town at the minute, so I cant take nothing out or get any of my mechanic friends to come have a look for me.
So I just wanted to see if I could get the correct part ready for it to be fitted, but I understand it's hard to tell from the pictures.

The engine does seem fine for now, as from what I've been told an engine cutting out from overheating doing motorway speeds can be the end of the engine potentially. But when it cut out it made no noise, no knocking etc just died. Then when we went to it later, we put some radweld in the coolant to try and at least get it started. It held the coolant temporary and I managed to start the engine right away as normal and managed to drive it to somewhere safe 5 minutes away. Once we pulled up however, all coolant was gone, we tried topping it back up but the leak was how it was before again.
I am right to assume that my engine seems all ok as that is obviously one of main concerns.
 

·
Registered
Joined
·
3 Posts
Hi, I need with some issues with my 1.4 astra H. I was driving on the motorway yesterday and all of a sudden my heaters stopped working. I continued driving for about another 20 odd miles until I came to a round about. All of a sudden a lot of steam/smoke started coming out of my bonnet. I pulled over as soon as I could and opened my bonnet. I found a lot of water around the engine and absolutely no water in my coolant tank. I put more water in and noticed that I had a leak from the right side of the engine but I’m unsure where it’s coming from (a lot of steam comming from that side Everytime I put water in). Does anyone know what’s wrong with my car?!! Please help
Thanks
 

·
Premium Member
Joined
·
2,112 Posts
Hi, I need with some issues with my 1.4 astra H. I was driving on the motorway yesterday and all of a sudden my heaters stopped working. I continued driving for about another 20 odd miles until I came to a round about. All of a sudden a lot of steam/smoke started coming out of my bonnet. I pulled over as soon as I could and opened my bonnet. I found a lot of water around the engine and absolutely no water in my coolant tank. I put more water in and noticed that I had a leak from the right side of the engine but I’m unsure where it’s coming from (a lot of steam comming from that side Everytime I put water in). Does anyone know what’s wrong with my car?!! Please help
Thanks
It would be best to start your own thread and get some pictures of the area you are on about .
 
1 - 5 of 5 Posts
Top