Vauxhall Owners Network Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
hi can anyone please help ????????
i parked the girlfriends astra td (vaux 8v engine not isuzu) today did our shopping went back and the car wont start !!!!!!
it turns over fine but there is no hint of starting , tried towing it off and still nothing !!!!!!
i removed filter top and topped up with fresh diesel , still nothing !
removed delivery pipe to filter housing and turned engine over, still no diesel being pumped thru, any ideas ???????
any help would be greatly appreciated.
 

·
Premium Member
Joined
·
5,763 Posts
The injector pump sucks the diesel through, so as long as there is fuel in the tank and all pipes and the filter are clear then it should pull the fuel through unless its drawing air somewhere. Sounds odd
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
dont know whether this is related but the warning light for the 'electronically controlled engine cooling' flashes when the engine is cranking over !!!!!
cant remember whether it did this before or not
 

·
Registered
Joined
·
23 Posts
your diesel spill pipes mate 100% letting air into your system and your diesel in running back to tank, sounds crazy but keep on cranking it for about 8 mins it will eventually start and run fine, after its been switched off for about a hour you will have crank it all over again as air has got in system because there is a air leak in your diesel spill pipes (also known as diesel return pipes)
 

·
Premium Member
Joined
·
401 Posts
PAUL542 said:
your diesel spill pipes mate 100% letting air into your system and your diesel in running back to tank, sounds crazy but keep on cranking it for about 8 mins it will eventually start and run fine, after its been switched off for about a hour you will have crank it all over again as air has got in system because there is a air leak in your diesel spill pipes (also known as diesel return pipes)
Also... this problem is usually aggravated with the car parked facing uphill - it's easier for the fuel to flow back to the tank.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #9
thanks for the comments guys but the spill pipes have been replaced !!!
had a snapon scanner connected up and its showing fuel pump problem code 1630 !!!!!
so looks like it could need a new pump, bugger
unless anyone else has any ideas ????
thanks , tazuk
 
1 - 9 of 9 Posts
Top