Vauxhall Owners Network Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
got a 2015 viva with 23k on the clock, ive noticed that when i start the car up in the morning sometimes the engine feels lumpy theres no popping from exhaust and after half a mile or so the car is alright,has anybody had this problem or know what the cause is?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #2 ·
got a 2015 viva with 23k on the clock, ive noticed that when i start the car up in the morning sometimes the engine feels lumpy theres no popping from exhaust and after half a mile or so the car is alright,has anybody had this problem or know what the cause is?
also there are no fault codes coming up
 

·
Well-known member
Joined
·
15,923 Posts
How do you know there are no faults?
 

·
Well-known member
Joined
·
15,923 Posts
Yes you stated that in the first post, I was trying to establish how you know there are no faults.
For example I plugged my cheap and nasty eBay OBD reader in and it found nothing, I used my free to download app and that found zilch, or I plugged in a decent fully vauxhall compatible diagnostic system in......
 

·
VXON's middle-aged lesbian.
Joined
·
29,555 Posts
Stevie Diva.
 
  • Like
Reactions: vince bolam

·
Registered
Joined
·
6 Posts
Discussion Starter · #14 ·
Yes you stated that in the first post, I was trying to establish how you know there are no faults.
For example I plugged my cheap and nasty eBay OBD reader in and it found nothing, I used my free to download app and that found zilch, or I plugged in a decent fully vauxhall compatible diagnostic system in...
 
1 - 14 of 14 Posts
Top