Vauxhall Owners Network Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter #1
as a few of my other threads on varous sites have stated, i have had a load of blue smoke coming out recently

it doesnt smoke on cold start-up or any start-up

it doesnt smoke on boost and hasnt felt to have lost any power

but when not on boost its kicking out loads of smoke, and a theory ive been told is when on boost the seals close under the pressure, and when you come off boost the seals re-open and pass oil stright into the exhaust causing the smoke!!!

could this be the turbo or is that to easy of a asumpsion

anyone had these symptons or have any possibilites what it could be

i also had a compression test result at 150-115-110-150
 

·
AKA Cavgsi4x4turbo
Joined
·
5,260 Posts
take the pipe from the airflowmeterto the turbo see if thereisany sign of oil in the intake if there is it could bea blocked breather or piston ring or somethin else enginewise if its nice and clean its turbo seals
 

·
.
Joined
·
15,300 Posts
The problem of turbo wear and blue smoke begins to occur if the car is not allowed to idle for atleast 10 seconds (over 30 is best) before the engine is turned off following a journey, as heat soak and oil starvation around the main bearing core of the Turbocharger creates a sludge/carbon deposit around the turbine-side bearing face. Over time this deposit buildup reduces oil flow through the bearing which in turn means that engine oil is forced past the turbine seal and into the exhaust pipe - this is the cause of the blue smoke.
 

·
Registered
Joined
·
29 Posts
Discussion Starter #4
cavgsi4x4turbo said:
take the pipe from the airflowmeterto the turbo see if thereisany sign of oil in the intake if there is it could bea blocked breather or piston ring or somethin else enginewise if its nice and clean its turbo seals
all clean on that side in the pipe

i do let the car warm up for about 2mins in the mornings and always let it run a few sec's when i get to a destination

ive also noticed alot of pressure when i take my oil cap off blowing out,with my engine running,is this normal
 

·
AKA Cavgsi4x4turbo
Joined
·
5,260 Posts
NovaP2 said:
all clean on that side in the pipe

i do let the car warm up for about 2mins in the mornings and always let it run a few sec's when i get to a destination

ive also noticed alot of pressure when i take my oil cap off blowing out,with my engine running,is this normal
not really. but if it wasa problem it would be oily on the inlet side like mine which is why i asked
 

·
.
Joined
·
15,300 Posts
NovaP2 said:
all clean on that side in the pipe

i do let the car warm up for about 2mins in the mornings and always let it run a few sec's when i get to a destination

ive also noticed alot of pressure when i take my oil cap off blowing out,with my engine running,is this normal

You need to let it warm up more than 2 mins before going on boost!!
Remember the engine temp gauge is the water which heats up quicker than the oil
 

·
Registered
Joined
·
29 Posts
Discussion Starter #8
Dest said:
You need to let it warm up more than 2 mins before going on boost!!
Remember the engine temp gauge is the water which heats up quicker than the oil
i didnt mean 2 mins then go and put my foot down,i ment 2 mins just to warm it up.i dont put foot down until my heat is half temp normaly

how could i of cooked my rings?

is this an exspensive job if thats the case and is there any way of noing if its is them?
 

·
The Venga Bus is Coming
Joined
·
1,831 Posts
only reason i suggested maybe u have cooked a ring or two is cause i have on my cav turbo from seeing my cyklinders givign out poor results ona test..so me thinking my turbo seals were going..though holding 15psi for last half a year now... i beg to differ that its not my turbo thats on way out but cause of my rings are cooked hence the smoke :think

do a compression test in ur cylinders anyways just to see ur internals are sound and u can then stick to ur turbo seals maybe on way out init :D
 

·
Registered
Joined
·
29 Posts
Discussion Starter #10
Adamcavgsi said:
only reason i suggested maybe u have cooked a ring or two is cause i have on my cav turbo from seeing my cyklinders givign out poor results ona test..so me thinking my turbo seals were going..though holding 15psi for last half a year now... i beg to differ that its not my turbo thats on way out but cause of my rings are cooked hence the smoke :think

do a compression test in ur cylinders anyways just to see ur internals are sound and u can then stick to ur turbo seals maybe on way out init :D
i did do the compression test the results are in the 1st post

whats involved on changing the rings?is it a hard job and exspensive?
 

·
Registered
Joined
·
29 Posts
Discussion Starter #13
Adamcavgsi said:
doh is seen em now...

150-115-110-150

is that on a dry test or wet? :mmmm
that was dry, i take it the wet is when you add the bit of oil down the hole and try again?
 

·
The Venga Bus is Coming
Joined
·
1,831 Posts
this was my compression test 3 weeks back...

need new rings and maybe bores are scored i would imagine...


Dry test:
No.1 - 121
No.2 - 90
No.3 - 0
No.4 - 120

Wet test
No.1 - 200
No.2 - 140
No.3 - 110
No.4 - 190

yet it still pulls like a train :D maybe phase 2 is helping i dunno pmsl!
 

·
The Venga Bus is Coming
Joined
·
1,831 Posts
NovaP2 said:
that was dry, i take it the wet is when you add the bit of oil down the hole and try again?

yup a ikcle blop of oil buit dont forget to keep ur foot on the gas aswell for both tests :p and dont worry when u put plugs back in and start her up after the tests...when u see a huuge pile of smoke come pshhing out its just the oil blops burning off and not ur engine going ba-booom :lmao:
 

·
Registered
Joined
·
29 Posts
Discussion Starter #16
Adamcavgsi said:
yup a ikcle blop of oil buit dont forget to keep ur foot on the gas aswell for both tests :p and dont worry when u put plugs back in and start her up after the tests...when u see a huuge pile of smoke come pshhing out its just the oil blops burning off and not ur engine going ba-booom :lmao:
so you advise doing a wet test and trying again?

piston rings,thats bad news aint it

mine aint lost any power neither and its got the phase 2 eds aswell:p
 

·
The Venga Bus is Coming
Joined
·
1,831 Posts
yeah just for argues sake do it again in dry and wet ... im gonan do it again soon to see how its decresing lol:D tbh no point in rebuilding it till it goes pop imho...if the bores are scored aint gonan be no different to fix the bottom end then it would in its state now..and as i really cant see any power loss im puzzled :mmmm

its still blowing my mates rover coupe turbo ffs so hohum :D

piston rings burnt = new rings, hopefully the pistons be ok....so just a matter of either honing the bores in block if the cores arent bad and refitting ur pistons if they all ok.. or buying another c20let or c20xe block (with c20xe block drill the return oil feed in as it dont have one built in obviously like the c20let block) and not aving to hone or bore out the piston bores and clonking ur standard pistons in or if ur rich go 86.5 pistons and bore out ur scored (if it is) block and fit bigger pistons etc.

when i do rebuild my bottom end im wanting to keep with the stanard size of 86.0mm but re-new the rings, big and small ends etc etc...

cheers adam

p.s. let me know how u get on chief :)
 

·
Registered
Joined
·
29 Posts
Discussion Starter #18
Adamcavgsi said:
yeah just for argues sake do it again in dry and wet ... im gonan do it again soon to see how its decresing lol:D tbh no point in rebuilding it till it goes pop imho...if the bores are scored aint gonan be no different to fix the bottom end then it would in its state now..and as i really cant see any power loss im puzzled :mmmm

its still blowing my mates rover coupe turbo ffs so hohum :D

piston rings burnt = new rings, hopefully the pistons be ok....so just a matter of either honing the bores in block if the cores arent bad and refitting ur pistons if they all ok.. or buying another c20let or c20xe block (with c20xe block drill the return oil feed in as it dont have one built in obviously like the c20let block) and not aving to hone or bore out the piston bores and clonking ur standard pistons in or if ur rich go 86.5 pistons and bore out ur scored (if it is) block and fit bigger pistons etc.

when i do rebuild my bottom end im wanting to keep with the stanard size of 86.0mm but re-new the rings, big and small ends etc etc...

cheers adam

p.s. let me know how u get on chief :)
thanks for the help mate

will keep you informed

and tell you how much i spend:shame:
 

·
The Venga Bus is Coming
Joined
·
1,831 Posts
nahh dont think negative think end of day if it stops driving then fix it...ive given up letting it rule my swede now.. :boff
 

·
Registered
Joined
·
29 Posts
Discussion Starter #20
Adamcavgsi said:
nahh dont think negative think end of day if it stops driving then fix it...ive given up letting it rule my swede now.. :boff
i would keep driving it but smoke is sooooooo bad

does yours smoke alot then?
 
1 - 20 of 21 Posts
Top