Vauxhall Owners Network Forum banner
121 - 140 of 154 Posts

·
Worn Out Member
Joined
·
8,423 Posts
What happened,did you get a load of water in it ?
The sec code is going to be held in one of those chips so easier to change the complete UEC,
your UEC is one of the rarer ones,ideally you need to get one with the same LZ ident,
either one that's already re-set or supplied with it's code so it can be re-set.
like this Fuse Box Front ident KA LL LZ Diesel Astra H / Zafira B | eBay
 

·
Registered
Joined
·
14 Posts
Yes when I got to it. The board was smoking, after cleaning it up last night I popped it back together and nothing at all in car like a dead battery. Going to source a new one today. Do you think or know of any other damage it may have caused? Please

also I have looked at getting a opcom theses seam cheap from eBay is there a decent one I should go for please
 

·
Worn Out Member
Joined
·
8,423 Posts
You won't know if there's any other problems until it's plugged in and programming is attempted,
but i would have expected it to be ok,there are no opcoms on ebay that i can recommend,
the only one i can is sold by @Koicarpkeeper on the forum,
it's not the cheapest but you know it's been checked on a car as working and he's very reliable
 

·
Registered
Joined
·
14 Posts
Ok buddy
Thanks again will keep you posted as soon as I know any more.
when I replace the board will it need programming before I see any improvement or should I get dash back or any lights? Without it being programmed?
 

·
Worn Out Member
Joined
·
8,423 Posts
It should restore things without any programming,but the car will be immobilised
 

·
Worn Out Member
Joined
·
8,423 Posts
Before you fit it make certain any relays are in the same positions and all needed fuses are present and intact
 

·
Worn Out Member
Joined
·
8,423 Posts
That UEC is for low cost variants so there's just a small one under the trim in the nearside rear
 

·
Registered
Joined
·
14 Posts
Update people
Fuse box replaced checked every fuse and in boot. Connect battery and. Nothing can’t plug in due to no power anyone any ideas please?
no power to nothing horn lights absolutely nothing??
battery voltage is 12.8
Please help lol
Car was running when it was being cleaned and fuse box was smokeing
 

·
Worn Out Member
Joined
·
8,423 Posts
Is this the original UEC you've re-fitted ?
 

·
Worn Out Member
Joined
·
8,423 Posts
You got that quick,did you check the main fuses just behind the UEC ?
 

·
Registered
Joined
·
14 Posts
The 80s and 60’s?
yes they was checked and every fuse in this unit has been checked
And dropped lucky local scrap yard had 1 and it was only £12 lol but still not better
 

·
Worn Out Member
Joined
·
8,423 Posts
Have you got power getting to the main relays ?
 

·
Premium Member
Joined
·
15,821 Posts
The 10 mm nut is missing from the power supply at the top left corner in your picture, until this is in place and tight nothing will work.
 

·
Worn Out Member
Joined
·
8,423 Posts
LOL well spotted Andy,
i really didn't ought use a small phone for looking at pics,my eyesights just not up to it nowadays
 
  • Like
Reactions: davoc220 and andyl
121 - 140 of 154 Posts
Top