Vauxhall Owners Network Forum banner

1 - 17 of 17 Posts

·
**VxON Photographer of the year 2008***
Joined
·
4,289 Posts
Discussion Starter #1
ive had my car since the start of october and is about to hit 6 months of ownership.. and twice.. ive had to top the oil up by a good fair amount.

it seems to use about a litre every 3 months. No smoking. no drips or leaks that i can see and no oil in water shenanigans (Head gasket was done at 80k)

now i know that ecotecs do go through a little oil.. but should i be worried... or should i just get on with the top ups now and again?
 

·
Up For The Craic
Joined
·
11,050 Posts
shrink said:
ive had my car since the start of october and is about to hit 60 months of ownership..
:rolleyes: Can we start again?

Should not use any oil really - Mine never uses any between changes - every 5000Km!
 

·
Premium Member
Joined
·
2,998 Posts
Mines really good when it comes to oil consumption,this might sound strange but the only time i've had to top mine up any noticable amount is when the cam cover gasket leaked and the sparkplug wells filled up with oil,You'd be suprised how much oil fits in them!
 

·
Banned
Joined
·
3,233 Posts
It depends alot on the oil you are using. I've used mineral oil before and it's used quite a bit, good semi oil and it's burnt very little.
 

·
.
Joined
·
22,199 Posts
Mine uses (but doesnt burn) oil..dont know exactly how much, but i do have to keep topping it up...nothing major though, and im using 10/40 semi.
 

·
VxOn's Nissan Advocate
Joined
·
1,324 Posts
MadOnVaux! said:
Mine uses (but doesnt burn) oil..dont know exactly how much, but i do have to keep topping it up...nothing major though, and im using 10/40 semi.
uses but doesnt burn? what is it doing with it?
 

·
VxOn's Nissan Advocate
Joined
·
1,324 Posts
MadOnVaux! said:
Have no idea...its not leaking and it doesnt Blue smoke at all...just normal consumption i presume.
strange one:eh unless its blowing it out a breather or something. doubt it tho. ah well, just one of those things i guess.:lmao:
 

·
.
Joined
·
22,199 Posts
stuart002 said:
strange one:eh unless its blowing it out a breather or something. doubt it tho. ah well, just one of those things i guess.:lmao:
Was the same with my old Diplomat...had to top that up every week or so...no leaks and no Blue smoke.

Spoke to my mechanic about it and he said its just natural consumption...i admit i do drive my cars very hard so that probably wont help ;)
 

·
Registered
Joined
·
342 Posts
Mine doesnt use any between changes.

The time I notice mine dropping was when the rocker gasket went, and the plug pots were full :lmao:

Have you look in there recently?
 

·
Premium Member
Joined
·
1,345 Posts
Some engines do use oil without seeming to smoke, my ex-veccy used a very small amount between services-not enough to justify a top up though, but my bike goes through about 0.5 litre every 1000 miles or so.......with no smoke
 
1 - 17 of 17 Posts
Top