Vauxhall Owners Network Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
439 Posts
Discussion Starter #1
Just noticed that the headlight leveling system doesnt seem to do anything...is it faulty or does it have to be enabled?

2.5 V6 Elite - 2000 x reg
 

·
Vivaro 2.0 CDTI Sportive, Mazda 6 Skyactiv
Joined
·
610 Posts
how do you mean doesn't do anything?
I take it you mean the self levelling....
They self level as you drive so if the car is not moving then they will be level.
 

·
Registered
Joined
·
353 Posts
I've noticed with my motor that when you first get in the car and switch the lights on (I park facing a wall) sometimes the light beam does't move but other times the headlight beam dips and then resets itself I suppose this action is all dependant on if you have had a heavy load in the boot or had people sat in the back on the previous jouney
 

·
Registered
Joined
·
439 Posts
Discussion Starter #5
I have never noticed the lights move at all .. or for that matter any levelling suspension and mine ia a 2000 x reg!

What I meant was on the level adjustment wheel settings 1, 2 and 3 don't seem to do any thing
 
T

·
Guest
Joined
·
0 Posts
a2reed said:
I have never noticed the lights move at all .. or for that matter any levelling suspension and mine ia a 2000 x reg!

What I meant was on the level adjustment wheel settings 1, 2 and 3 don't seem to do any thing
If you've got a wheel next to the headlight switch to adjust the headlight height....then you dont have HID's.....or someone has changed the switch at some time with one that has the level adjustment, hence why it doesnt do anything?!
Have a look at the cable going to the bulbs, if you have one relatively thin cable for the 12v and another for the earth, then you got normal bulbs in there. If you've got a thick rubber cable going to them then you got HID's

Hope this helps
 

·
Vivaro 2.0 CDTI Sportive, Mazda 6 Skyactiv
Joined
·
610 Posts
Taxi Driver said:
If you've got a wheel next to the headlight switch to adjust the headlight height....then you dont have HID's.....or someone has changed the switch at some time with one that has the level adjustment, hence why it doesnt do anything?!
Have a look at the cable going to the bulbs, if you have one relatively thin cable for the 12v and another for the earth, then you got normal bulbs in there. If you've got a thick rubber cable going to them then you got HID's

Hope this helps

^^^^what he said^^^^
if you have HID lights you will notice a slight flicker as they turn on too
 

·
Omega Tank Commander
Joined
·
7,722 Posts
Its the level control that is worrying, as Taximan sayd, if you have HID then you shouldn't have an adjustment wheel next to the headlight switch.
 

·
Registered
Joined
·
439 Posts
Discussion Starter #10
Its 2000 x reg and post face lift and yes the lights flicker when they cone on and are purlpe blue so pretty sure they are not filament bubs...maybe someone has swapped the switch over - there is a dimmer for the instrument lights and the same for the light leveller!

Here is a pic of a similar one from ebay - you can see the light height adjuster knob on the left



 
T

·
Guest
Joined
·
0 Posts
Yep agree.......does sound like you have HID's, espcially as its on an Elite...which would have them as standard...i guess one of the switches broke and a previous owner put in the switch you have now and the reason the headlight level adjustment doesnt do anything.

Another way of checking which bulbs you have is to crouch in front off the car staring straight into the lights and then get someone else to turn the headlights on.....if you are blinded and cannot see for a week then you got HID's....if you think 'oh what pretty candles, they look nice' then you got filament bulbs :D
 
1 - 12 of 12 Posts
Top