Vauxhall Owners Network Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
I have a zafira b 07 reg temperature gauge hits 110 and fan dont kick in been to 2 garages but on there computer fan work s changed fuse but still want kick in any idears plz
 

·
Worn Out Member
Joined
·
8,046 Posts
Which engine ? a lot of the petrols don't kick in until 110c +
 

·
Worn Out Member
Joined
·
8,046 Posts
Those fans often don't kick in until over 110c the stats don't open until 105c,
the fan has been tested as working so leave the car ticking over and it should kick in at some point.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #5 ·
Ok as been told fan kicks in at 98 so I had it ticking over till 110 so should I leave it to go higher
 

·
Registered
Joined
·
137 Posts
Ok as been told fan kicks in at 98 so I had it ticking over till 110 so should I leave it to go higher
Just let it idle on your driveway until fan kicks in. You can also keep it on 2k revs.. you will see fan kick in at one point confirming it is working. Fan normally comes on at 115 degrees etc but numbers not set in stone


If you are near south yorkshire can test it for you using an output test
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #8 ·
Show us a picture of the uec - the fuse box in the engine bay. 2 weeks ago someone here didn't have fuse and relay fitted for as long as he owned his car.
Also, you might have a kind of this problem: https://www.vauxhallownersnetwork.c...or-p0482-06-fan-control-3-circuit-low-voltage
Multimeter will help a lot if you it's been in to computers fan works the second garage noticed a fuse was in wrong place car does not boil over or lose water did have to codes but once fuse put in codes gone will post fuse box pic tommorrow just tonbe sure
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #9 ·
Just let it idle on your driveway until fan kicks in. You can also keep it on 2k revs.. you will see fan kick in at one point confirming it is working. Fan normally comes on at 115 degrees etc but numbers not set in stone


If you are near south yorkshire can test it for you using an output test
Am Newcastle mate and thanks
 

·
Registered
Joined
·
364 Posts
By no means I am an expert in this.
When looking on GX units on ebay, they lack the K1 relay and F5 fuse. However, and I don't know this but it might be, that they required for operation as in my Z18XER. Take the black relay from above the grey ones and that 40A fuse (these are for internal blower, not needed for this test) and fit where the K1 and F5 should be (next to the bottom yellow one). Check if this will cause the fan to start.
If not, put it back where they were.

For further checks you will need multimeter.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #13 ·
Will try that but a lot of post say fan dont kick in till 110+ and will give it a try if not run car till temp hits 113 see if it works
 

·
Worn Out Member
Joined
·
8,046 Posts
👍That's no surprise to me lol
 
  • Like
Reactions: _mocool_
1 - 15 of 15 Posts
Top