Vauxhall Owners Network Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
Hi everyone,

New member just joined.
Recently bought 2008 1.9cdti 150bhp Astra
Few problems need sorting but hopefully shouldn't be too bad.
Have done a fair bit of research but just putting up this for any other info

1) Rear reverse lights dont work . the odd time they work so im guessing switch/wire etc on box or that area
2) Headlights are on once ignition is turned on. It seems the switch for headlight/fogs etc is bypassed somehow as it doesn't work. I have plugged out the switch for the lights and they still work so id say they were wired to ignition somehow ? lights on switch dont work also
3) Radio and heating control cluster lights aren't working. The radio lights dont work at all but the heating lights do when i unlock car but once ignition is turned the go off.
4) When the car is first started and driven, once in 2nd gear there is a noise once the accelerator is pressed going passed around 1300rpm. It only makes the noise once after not being driven for a period and cooled abit. there is no whine in gearbox or play in gearstick, it doesnt move when driving

Alot i have read mention the CIM but i think that is mainly with the horn not working with the lights so im not sure.
Havent done much to rectify problems atm but hopefully next week will get them sorted

Cheers for the time
Thanks in advance
 

·
Premium Member
Joined
·
12,206 Posts
Welcome to the forum.

1, It could be the reverse switch on the gearbox that is faulty

2, Not sure but it may have the Daytime running lights activated like Volvos do.

4, Could be the DMF (Dual Mass Flywheel) letting you know its there, listen for any noises on idle.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #3
How would i check for the daytime lights . the switch doesn't work at all doe no adjustments no foglights no lights on switch itself so I'm guessing it's bypassed

Clutch and flywheel done in december so hopefully not that
 

·
Registered
Joined
·
18 Posts
Discussion Starter #5
Yeah it is

Problem 4 on the list i have found to be the ABS self-test which is normal so that's one problem sorted.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top