Vauxhall Owners Network Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
55 Posts
Discussion Starter · #1 ·
right i have a mk4 astra with a VDO CDR 500 head unit in it, when i go to put the face on and turn the raido or listen to be cds it wont let me and on the display it says SAFE on it, this only happened last night when my battary died once i got it working again me time and date went on reset and now i cant seem to get me head unit to work....

can anyone help me please? x
 

·
Premium Member
Jaguar XF 2.2 Sport LE with extra toys
Joined
·
1,286 Posts
Sounds like you need to enter the security code for the radio. There should be car pass in the vehicle hand book wallet if you have one. The radio code will be printed on the card.The card is about the same size as a credit card
 

·
Registered
Joined
·
73 Posts
found on another site

[FONT=verdana,arial,helvetica,sans-serif]Nearly all Vauxhall radios have a mode known as SAFE mode.[/FONT]
[FONT=verdana,arial,helvetica,sans-serif]This helps to prevent the wrong code being entered into the radio and blocking it completely.
Once you have the correct code, follow the below procedure to bypass safe mode and enter your code.[/FONT]
  1. [FONT=verdana,arial,helvetica,sans-serif]Switch on your IGNITION make sure the radio is turned off.[/FONT]
  2. [FONT=verdana,arial,helvetica,sans-serif]Press and hold the button marked AS, do not let go of AS until instructed.[/FONT]
  3. [FONT=verdana,arial,helvetica,sans-serif]Turn on your radio and wait upto 5 seconds, once you hear a bleep or the SAFE message disappears, you can let go of the AS button[/FONT]
  4. [FONT=verdana,arial,helvetica,sans-serif]You should now be able to enter the code, unless the unit says the following 7SAFE or any lower number i.e 5SAFE[/FONT]
[FONT=verdana,arial,helvetica,sans-serif]If you see 7SAFE then you will need to leave the radio turned on, uninterupted for 1 hour to reset.
It is important that you do not disturb the power to the radio for 1 continuous hour otherwise the counter will restart.[/FONT]
[FONT=verdana,arial,helvetica,sans-serif]For messages such as 5SAFE or even 1SAFE the time may exceed 1 hour, these messages indicate how many attempts
you have left until the radio is completely blocked and requires reprogramming[/FONT]
 

·
Qualified lego bricklayer
Joined
·
9,180 Posts
If you see 7SAFE then you will need to leave the radio turned on, uninterupted for 1 hour to reset.
7 safe = a 20 minute wait.

The key also has to be in the ignition, turned to position 1.

Below - copied from a previous post of mine:-

To give you some idea of how long you'll have to wait before you can attempt re-entering the code if you do get it wrong:- (and by wait, that means having to leave the key in the ignition, turned to position one, and the stereo switched on as well))

Attempt 1 - wait 10 secs. (Display shows 10SAFE)
Attempt 2 - wait 10 secs. (Display shows 9SAFE)
Attempt 3 - wait 10 mins. (Display shows 8SAFE)
Attempt 4 - wait 20 mins. (Display shows 7SAFE)
Attempt 5 - wait 40 mins. (Display shows 6SAFE)
Attempt 6 - wait 80 mins. (1 hr 20 mins) (Display shows 5SAFE)
Attempt 7 - wait 160 mins. (2 hrs 40 mins) (Display shows 4SAFE)
Attempt 8 - wait 320 mins. (5 hrs 20 mins) (Display shows 3SAFE)
Attempt 9 - wait 640 mins. (10 hrs 40 mins) (Display shows 2SAFE)
Attempt 10 - landfill. (Display shows 1SAFE)

ps, Re Landfill comment. Not really, but you would have to seek expert help to get it unlocked.
 

·
Registered
Joined
·
8 Posts
Sorry, can I be specific here. I have 10SAFE showing, so I need to keep the radio on for a while until CODE shows - do I need to keep the AS button pressed as well while waiting for CODE to show? TIA, Stew.
 

·
Registered
Joined
·
151 Posts
no its blocked and requires unlocking by vauxhall or an independant specialist,

cheaper and easier to get one from argos or halfords. just a cheap stereo i got one of ebay for £20 when i hoofed my last car!
 

·
VXon Frontera Monkey
Joined
·
9,886 Posts
Hi if its showing 10safe then you just need to leave it on - then follow the instructions already posted earlier in this thread - if you don't have the car pass then i can get it for you
i need the chassis number / reg /copy of the V5 plus payment of £27 this covers the cost plus registered postage of the pass to the address shown on the V5
It takes up to 10 days
regards
Steve
 

·
Registered
Joined
·
8 Posts
Well, I left it on 10 SAFE for about 1/2 hour and still nothing happened. I have the radio pass etc, it's just that I have a VDO replacement panel after the wife lost original, but can't get to the CODE prompt? Does it matter if ignition is on 1st position or fully on with dash inicator lights showing? Can't think why it's not getting to the CODE prompt?
 

·
Premium Member
Jaguar XF 2.2 Sport LE with extra toys
Joined
·
1,286 Posts
The fact that its not the original button panel may be the trouble here.Im not sure if the panel needs to be matched to the radio or not. Hopefully there will be a member comes up with the answer for you soon.
 

·
Registered
Joined
·
8 Posts
Yes, I'm sure being a replacement panel means it needs coding to the unit, it's getting the system to the stage where it's ready to input a code that's the issue, I can't get past the '10 SAFE' prompt. Thanks, Stew.
 

·
Premium Member
Joined
·
6,377 Posts
with the radio switched off and the ignition switched on press and hold the AS button on the radio,turn the radio on,the radio should beep and you should see 10---- on the display,let go of the AS button,you input the code by using buttons 1,2,3,4, by keep pressing say button 1 till the 1st number shows on the display,do the same for buttons 2,3,4 .once the number you have is shown on the display press and hold the AS button again,the radio should now go into a search mode on the radio if it works,otherwise you will get 9 SAFE
 

·
Registered
Joined
·
8 Posts
Thanks solorider - tried all this already. When I swtich radio on with AS pressed, there is no beep, it just comes up with 10 SAFE on display. Unfortunately this doesn't go away, no CODE shown after any reasonable time period. Pressing buttons 1,2,3 or 4 when 10 SAFE is shown doesn't seem to do anything either. I think I'll have to assume the replacement panel is knackered. Thanks anyway. Stew.
 
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top