Vauxhall Owners Network Forum banner

301 - 315 of 372 Posts

·
Premium Member
Joined
·
979 Posts
I put up a post yesterday about an Astra 1.9CDTi clutch.
It posted but now it's gone and can't find it anywhere, any ideas what has happened?
Thanks.
 

·
Super Moderator
Joined
·
14,465 Posts
Discussion Starter #309
 

·
Super Moderator
Joined
·
14,465 Posts
Discussion Starter #312
I don't see my posts come up with new posts. Click NEW and can't see them.
ya wont see it, as you have read that post, and posted in it, till its updated again, was it in zafira vxr, cos its there, i can see it
 

·
Super Moderator
Joined
·
14,465 Posts
Discussion Starter #313
or is it looking for a pad for a vectra, that post of yours is there to
 

·
Administrator
Joined
·
198 Posts
I don't see my posts come up with new posts. Click NEW and can't see them.
New posts will often hide what you most recently posted in. If you got a reply you will see it pop up in new link in the list. If you are looking for your recent post you will most likely find it in popular.

screencapture-vauxhallownersnetwork-co-uk-whats-new-posts-10292-2019-12-03-19_13_13.jpg


-Philip
 

·
Administrator
Joined
·
198 Posts
And if you want to see if you posted in a thread already. Depending on your preference settings, this can be accomplished.

Step One:
Check your preference settings by clicking on your account settings under your avatar near the upper right hand side of the community.

That will bring you to a new page with some left-side navigation. Select preferences.

3496

That will bring you to this page.


Step 2

Make sure you have a checkmark in "Automatically watch content you interact with" and then click save.
3497


Step 3
Now when you check popular or new posts you will see an "eye" under the title area.
3498

It will also show on the thread list within a forum section.
3499

Try it and let me know if it works for you.

-Philip
 

·
Premium Member
Joined
·
15,140 Posts
I'm having issues editing my previous posts, as I'm unable to do so. I get a message up at the top of the screen saying something like "you've had 10 attempts editing your last 20 posts".
I'll try an upload/attach a screen shot. The forum wouldn't show my attachment last time I tried.
Cheers.
Screenshot_20200106-174916.png
 
301 - 315 of 372 Posts
Top