Vauxhall Owners Network Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
No engine rpm signal. Engine stalls then will not restart for 5 or 10 mins. Might indicate something is failing when hot then given time to cool down works ok again. when running runs fine. New timing belt, New crankshaft sensor, new fuel pump relay and had the egr valve turned off all to no avail is it worth trying a new camshaft sensor?
 

·
Registered
Joined
·
7 Posts
i have the same problem, i am starting off with the crankcase sensor first before proceeding. Did vauxhall tech2 do a diag. Did you get a DTC code? my error code was P0335 (4) unknown DTC code, which means faulty crankcase positioning sensor.
Does that help you at all?
 

·
Registered
Joined
·
2 Posts
I'm having the same problem.
Same error code, as follows:

P0335 - No Engine RPM Signal
(00) - Not present

P0335 - Incorrect RPM Signal
(08) - Not present


Did you ever find an answer to the problem?

No engine rpm signal. Engine stalls then will not restart for 5 or 10 mins. Might indicate something is failing when hot then given time to cool down works ok again. when running runs fine. New timing belt, New crankshaft sensor, new fuel pump relay and had the egr valve turned off all to no avail is it worth trying a new camshaft sensor?
 

·
VXON Resident 4x4 and diesel specialist
Joined
·
7,524 Posts
if diesel certainty the cranksensor
 

·
Registered
Joined
·
2 Posts
if diesel certainty the cranksensor
No. 1.2 16V petrol.
Today I cleaned throttle body with carb cleaner; cleared clogged breather hoses etc.
Took car for a run and although it didn't stall it hesitated a few times and the idle is way to high (there is a little play in the throttle cable with pedal off).
After run same error code reported.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top