Vauxhall Owners Network Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
hi im new here so here goes

iv got a signum 2.8t v6 and the engine is juddering when i floor it but it only seams to happen 3rd gear upwards . when it judders the engine light flashes and it goes into safe mode the engine code is p0170 witch is a misfire but not shore y and where from . the engine is also very shakey on idle and shakes the hole car . iv just replaced the intake pipe going into the throttle body as it was cracked but im not shore what else it could be iv fitted all new spark plugs top of the range ones plus vauxhall checked the coilpacks and there all fine. they have also checked the o2 sensors, checked the ecm software is up to date they checked air mass readings and sed they was all ok so can anyone help me out and give me a ruff idea of what else it could be ?? thanks in advance
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
i spent a week long researching the gap so it wasent to big or too small . i read on the internet that a smaller gap was better but i ended up going for the same size that came out of it. and i did think that at first but alot off people saying it could be an air leak but its noing where to start
 

·
Premium Member
Joined
·
3,632 Posts
Plug gap should be 0.8mm, this will remove any sparking issue IF the plugs are new - what 'top of the range' plugs did you use? Iridum are considered premium but are standard requirement in the Z28 engine

Do you run it on 95 or 98-99 octane fuel? I found that does make a difference if the plug gaps are out and it miss fires on 95

When the EML flashes, how many times does it flash - it will be in a sequence 3 times iirc - the number of flashes should refer to the cylinder that has the issue.

Coil packs break down and fail, more noticeable under load, again number of flashes refers to which coil. Not sure how you can actually test a coil off the car.

Finally it could be a chain issue - lumpy tickover could be any of the above or the timing out due to chain stretch - is there a rattling noise from the cam chain area?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
erm i used ngk ones and they were the best ones i could get ino they were iridum and im pretty shore they were 0.8 6 cost me bout 120

i use 95 ron from sansburys but i will start using shell for now on and possibly go to v power but i also red that 98ron could make the problem worse ?

iv just checked and the eml flashed 31 times possibly 32?

vauxhall sed they checked the coils and they were fine

i did notice one of the belts as you look down left side of the engine had a possible ware right in the centre of the belt down the middle theres defantly a mark all the way along the belt ..
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
Erm i dont think they did . Would that make the engine lumpy on idle because its realy lumpy almost as bad as when the eml flashed and its in safe mode
 
1 - 8 of 8 Posts
Top