Vauxhall Owners Network Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
202 Posts
Discussion Starter · #1 ·
i have a vectra 2.0dti i have been having trouble with my car when it is idling when the engine management light is on, it is very irratic its like it is hunting and the light stays on. when the light is on i have no turbo and a lack of power, could anyone help me solve my problem. thanks for your time
 

·
Premium Member
Joined
·
13,088 Posts
you have an air leak check all the little rubber elbows for splits,also try the big rubber pipe to the turbo these fail a lot.
 

·
Registered
Joined
·
202 Posts
Discussion Starter · #6 ·
this problem goes away and comes back it used to just happen if i idled at lights long enough. my ems light would come on and i'd lose my turbo and it would be dead sluggish till i got goin then the light would go out and full use of throttle and turbo would be back. i.ve ordered the vacuum union tubing hope this sorts it out
 

·
Registered
Joined
·
202 Posts
Discussion Starter · #7 ·
i don't mean to sound like an idiot but not sure when to look to find the throttle housin as this is the first diesel car i've ever had. would like to thank you all for your time and advice
 

·
Registered
Joined
·
59 Posts
Have a search about on here and Google, you should be able to get a picy somewhere... I aint not mechanic and I found it.
Just follow the pipes till they all mean on the manifold, this is most likely to be it!
Hope some use.
DW
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top