Vauxhall Owners Network Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
Hi all.

I'm really baffled by this. I'm trying to get the e-Remote working so I can make use of the scheduled charging / pre-heat stuff. So this is what I have in Connected Services:

94759


But this is what I see when I try and make use of the features:

94758


any ideas on what to try? I'm pulling my har out over this one. Surely its as simple as activating it, and then it works?

FWIW I've got the PodPoint app installed and configured. It recognises my home charger. I'm not sure if I need to maybe do something else in there as well?

Thanks in advance!

Andy
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #3 ·
Yeah. I've had it a month, but only just got the PodPoint installed due to Covid. It's all running and charges the car ok, but for some reason the e-remote isn't seeing my car properly when trying to use those functions
 

·
Premium Member
Joined
·
3,650 Posts
Are you sure your car is set up to operate with your phone.
As it's such a new vehicle, I would be going back to the dealer, it's their responsibility to show you how to work it!
 
  • Like
Reactions: Fred Bassett

·
Dammit...driving the world's most boring car
2016 Jaguar XF r-sport
Joined
·
2,968 Posts
How old are your phones / android version?

The security of the remote start / unlock may depend on having a 'secure' phone.

Run a phone update and also see if you are running the latest app version.
 

·
Registered
Joined
·
2 Posts
How old are your phones / android version?

The security of the remote start / unlock may depend on having a 'secure' phone.

Run a phone update and also see if you are running the latest app version.
Hi,

I'm using an iPhone 12 Pro on the latest iOS and the software updates have also been applied to the car. I have tried 2 email addresses, cancelling the subscription and re-subscribing, each time it successfully registers but says switch the car off for 5 minutes then perform at least a 20-minute drive. I have done this again this morning and still not able to see the charge or remotely condition the cabin.

I have had the car into Vauxhall in St Helens for its first service and to look at this issue. Shockingly when I collected the car they said sorry we don't know anything about the app (great service). I have contacted Vauxhall using the web form about 3 weeks ago and not had a reply. I have since registered a complaint and am waiting on a response.

I absolutely love the car, but the experience with the app and the service provided by Vauxhall has just completely lets it down. I was tempted to upgrade to the Mokka-e but due to experiences I think I will be going to the Hyundai Ionic 5. coming from a Hyundai Tucson the service was a million times better with Hyundai.
 
1 - 11 of 11 Posts
Top