Vauxhall Owners Network Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi folks, new here......I have a Corsa 1.2 16v Sxi W reg....Ive had an ongoing problem with what i thought was the battery. The car was cutting out while slowing down or stopping and would not restart resulting in the battery going flat and needing a jump start to resolve this.......I replaced the battery although the cutting out is still happening...the only difference is that the new battery has power allowing me to restart it after about 10 mins....The engine turns no prob although it wont start.

When it cuts out it does not stall nor does it shudder or appear to lose power it just flat out stops running with no warning.

Thanks in advance
 
L

·
Guest
Joined
·
0 Posts
Welcome to the forum Loydy. :)

My first thought says crank sensor is dying.
Not that well up on the 1.2 engine (Marks DTM Calib is the oracle) so not sure where it is, but the symptoms point to this.

The good news is it is a cheap and esy fix (as long as you avoid the dealer!).
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Thanks laidback! I much appreciate your response and any others - bigger prob of trying to find a mechanic on a sunday :think
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Just an update that may be of some use to other users.....Seen a machenic today that very kindly ran a diognostic check on my car....two faults showed up one being the crank shaft sensor (Spot on Laidback) the other was RPM or something...However because ive had previous problems with my battery the guy said these faults could be stored in my engine from then........After telling him at the start of the week i had to have my water topped up and an airlock blown out this led him to think it may be my Cylinder Head Gasket as there was some sort of disgusting gunk stuff in some tubes he looked at.......He advise me to check the water, give the car a good run then recheck the water....There are no obvious leaks.

Lloydy
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Help! Ok been monitoring the water on my car....As my dad filled the bottle up to nearly the brim (although your not supposed to) the water has dropped a good bit to nearly the middle of the bottle. I was told this may have dropped because there was still the possiblilty of an air lock and the water has went down because of this, although this was just a guess.

1. The oil is normal colour
2. The car is not overheating
3. No other problems driving it other than the engine being a tad noisy.
4. There are no obvious drips and there is nothing spurting out from the exhaust.
5. No one seems to think that the problem of the engine stopping when im going slow or about to take has anything to do with head gasket.

Anyone help? Anyone any suggestions as to why the water may have dropped after my dad nearly filling it to the brim on Sat?

Thanks folks this is a bit of a saga.
 
1 - 6 of 6 Posts
Top