Vauxhall Owners Network Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
im putting a 2.0 8v engine into a 1.2 corsa. i no i will have to changes mounts and that is there anything else i will need to change brakes, shafts etc ?

cheers
 

·
Registered
Joined
·
6 Posts
Hi, can anyone help me? I have a corsa 55 plate and a few months ago my car wouldnt start thought it was due to the weather, so i got someone to bump it off with my jump leads. But when they did the orange light with the spanner though a car was on and the car would not rev. So i called out a mobile machanic who did diagnostics on it and all was well and the light went off he said i probably needed a service because the inspec light was on also. I did this and got a service also they checked my battery which they said was fine i didnt need a new one. Anyway everything been fine until now and my car would not start so got my friend to bump it off again and the same orange spanner light is on but revs are fine. So i know i dont need a service and the car is starting as normal again but with light on in dash, but come tomorrow it will not start again. Any advice please and why is this the 3rd or 4th time this has happened?? And everytime take to get sorted its fine nothing wrong. Could it have anything to do with my battery?

marie xx
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top